
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://boyleheightsbeat.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India - Boyle Heights Beat</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" hreflang="en-us" href="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/" />
<link rel="alternate" hreflang="es-es" href="https://boyleheightsbeat.com/es/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India - Boyle Heights Beat" />
<meta property="og:description" content="Nomination comes at a rocky time for the city leader, which was scheduled to leave office next year" />
<meta property="og:url" content="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/" />
<meta property="og:site_name" content="Boyle Heights Beat" />
<meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/" />
<meta property="article:tag" content="eric garcetti la mayor" />
<meta property="article:tag" content="politics" />
<meta property="article:section" content="Garcetti" />
<meta property="article:published_time" content="2021-07-09T13:49:22-07:00" />
<meta property="article:modified_time" content="2021-07-09T14:33:30-07:00" />
<meta property="og:updated_time" content="2021-07-09T14:33:30-07:00" />
<meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter.jpg" />
<meta property="og:image:secure_url" content="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nomination comes at a rocky time for the city leader, which was scheduled to leave office next year" />
<meta name="twitter:title" content="President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India - Boyle Heights Beat" />
<meta name="twitter:site" content="@boyleheightsbt" />
<meta name="twitter:image" content="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter.jpg" />
<meta name="twitter:creator" content="@boyleheightsbt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/boyleheightsbeat.com\/","sameAs":["https:\/\/www.facebook.com\/Boyle-Heights-Beat-216347485050035\/","https:\/\/www.youtube.com\/user\/boyleheightsbeat","https:\/\/twitter.com\/boyleheightsbt"],"@id":"https:\/\/boyleheightsbeat.com\/#organization","name":"Boyle Heights Beat","logo":"https:\/\/boyleheightsbeat.com\/wp-content\/uploads\/2017\/01\/BoyleHeightsBeatLogoLG.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Feed" href="https://boyleheightsbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Comments Feed" href="https://boyleheightsbeat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boyle Heights Beat &raquo; iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India Comments Feed" href="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boyleheightsbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://boyleheightsbeat.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://boyleheightsbeat.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://boyleheightsbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://boyleheightsbeat.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7C%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/boyleheightsbeat/style.css?ver=1.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"38750","token":"6f75d6cbae","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://boyleheightsbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boyleheightsbeat.com/wp-json/wp/v2/posts/38750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://boyleheightsbeat.com/?p=38750' />
<link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fpresident-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fpresident-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.2.6 stt:1,2;" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25650412-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><link rel="https://theeventscalendar.com/" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: Roboto }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">div .flex-viewport {
    max-height: 800px !important; }
    
    
.center {
    display: block;
    margin-left: auto;
    margin-right: auto;
    width: 50%;
}

p.orange-widget{
    background:#ff6a33;
    padding: 4px;
    color:white;
    font-size:16px;
    text-align:center;
    font-weight:bold;
}

.side-by-side-image {
    display: inline-block;
    margin-left: auto;
    margin-right: auto;
    height: 220px; 
    margin-top:0px;
    margin-bottom:0px;
    padding:0px;
}

#side-by-side-images{
    text-align:center;
}.entry-content a, .entry-content a:visited {color:#404040; }#cb-top-menu .cb-breaking-news ul li a { color:#404040; }body {color:#000000; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18; }}.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-15cf4a2071b4c1cbcf0062b752bdcc17","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-15cf4a2071b4c1cbcf0062b752bdcc17" async="async"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-270x270.jpg" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-38750 single-format-standard cb-sticky-mm cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default tribe-no-js tribe-theme-parent-valenti tribe-theme-child-boyleheightsbeat">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-33624 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2021-07-14/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 14 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33735 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2021-07-16/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 16 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><div class="header-search">
<script>
  (function() {
    var cx = '009240976895500230116:13vr2964l0y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://boyleheightsbeat.com">
                        <img  alt="Boyle Heights Beat logo"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" alt="Boyle Heights Beat logo" ></noscript>
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li id="menu-item-23033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul></div></li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-33624 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2021-07-14/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 14 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33735 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2021-07-16/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 16 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul></div></li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul></div></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://boyleheightsbeat.com">
                        <img  alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg" data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg"></noscript>
                    </a>
                </div>
            </div><ul class="cb-top-nav"><li id="menu-item-wpml-ls-3065-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children cb-has-children menu-item-wpml-ls-3065-en"><a title="English" href="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/"><span class="wpml-ls-native">English</span></a>
<ul class="sub-menu">
	<li id="menu-item-wpml-ls-3065-es" class="menu-item-language menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-3065-es"><a title="Español" href="https://boyleheightsbeat.com/es/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/"><span class="wpml-ls-native">Español</span></a></li>
</ul>
</li>
<li id="menu-item-16860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-16860"><a title="facebook" href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><i class='fa-3x fa fa-facebook-square '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-16861" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-16861"><a title="twitter" href="https://twitter.com/boyleheightsbt"><i class='fa-3x fa fa-twitter-square '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-16862" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-16862"><a title="youtube" href="https://www.youtube.com/user/boyleheightsbeat"><i class='fa-3x fa fa-youtube-square '></i><span class='fa-hidden'>YouTube</span></a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-17126"><a title="instagram" href="https://www.instagram.com/boyleheightsbt/"><i class='fa-3x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-07-09T13:49:22-07:00">
    <meta itemprop="dateModified" content="2021-07-09T14:33:30-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Boyle Heights Beat">
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter.jpg">
        <meta itemprop="width" content="600">
        <meta itemprop="height" content="450">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-38750" class="clearfix post-38750 post type-post status-publish format-standard has-post-thumbnail hentry category-garcetti tag-eric-garcetti-la-mayor tag-politics">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="600" height="400"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-360x240.jpg 360w" sizes="(max-width: 600px) 100vw, 600px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-600x400.jpg" class="cb-fi-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="400" src="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-600x400.jpg" class="cb-fi-standard wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2015/08/Garcetti_Twitter-360x240.jpg 360w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="cb-image-credit"><i class="fa fa-camera"></i>Mayor Garcetti during a 2015 visit to Boyle Heights. Photo by City of Los Angeles</div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">President Biden nominates LA Mayor Eric Garcetti for ambassadorship to India</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://boyleheightsbeat.com/author/boyle-heights-beat/">Boyle Heights Beat</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-07-09">July 9, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://boyleheightsbeat.com/category/garcetti/" title="View all posts in Garcetti">Garcetti</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 221</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p class="wpml-ls-statics-post_translations wpml-ls">Esta página también disponible en: 
    <span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-es wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://boyleheightsbeat.com/es/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/" class="wpml-ls-link"><span class="wpml-ls-native icl_lang_sel_native">Español</span></a></span></p><div class="at-above-post addthis_tool" data-url="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/"></div>
<p>By Libby Denkmann/LAist</p>



<p><a href="https://laist.com/news/politics/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india">Originally published</a> Jul 9, 2021</p>



<p>President Joe Biden <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/07/09/president-biden-announces-his-intent-to-nominate-four-individuals-to-serve-as-ambassadors/">has nominated </a>Los Angeles Mayor Eric Garcetti to be U.S. Ambassador to India.</p>



<p>The move comes after Garcetti, who is 50 years old, scrapped the idea of <a href="https://www.theatlantic.com/politics/archive/2019/01/la-mayor-eric-garcettis-plan-run-president/579301/">his own</a> 2020 presidential bid and then was reportedly <a href="https://www.politico.com/news/2020/12/18/biden-snubs-garcetti-who-cant-escape-la-448503">passed over</a> for various cabinet positions in the Biden Administration.</p>



<p>Garcetti issued a statement that reads, in part: &#8220;Today, the President announced that I am his nominee to serve as U.S. Ambassador to India. I am honored to accept his nomination to serve in this role.&#8221;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today, the President announced that I am his nominee to serve as U.S. Ambassador to India. I am honored to accept his nomination to serve in this role.</p>&mdash; MayorOfLA (@MayorOfLA) <a href="https://twitter.com/MayorOfLA/status/1413581762144309251?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Garcetti’s appointment still must be confirmed by the U.S. Senate. If it goes through, he will leave City Hall more than a year ahead of schedule — his second term, which was extended because of a change in the city’s election calendar, isn’t due to end until December 2022.</p>



<p>The news comes during a rocky time for Garcetti’s office: last month, his chief of staff was <a href="https://laist.com/news/disparaging-facebook-posts-land-garcetti-chief-of-staff-ana-guerrero-on-administrative-leave">placed on administrative leave</a> for sexualized and disparaging Facebook comments she made about city staff, elected officials and the labor icon Dolores Huerta, and members of his staff are still being deposed in a lawsuit by a former bodyguard to the mayor who claims Garcetti and his inner circle tolerated sexual harassment by a top aide and major fundraiser.</p>



<p>Just this week, the deposition by a former Garcetti director of communications was unsealed. <a href="https://laist.com/news/politics/former-garcetti-staffer-testifies-that-the-mayor-was-aware-of-rick-jacobs-inappropriate-behavior">Naomi Selinger said under oath</a> that Garcetti was warned by senior staff about inappropriate behavior by Rick Jacobs, who has held several prominent positions in the mayor&#8217;s orbit. In his own deposition, Garcetti said he did not recall seeing any harassing behavior by Jacobs.</p>



<p>Garcetti, the son of former L.A. County District Attorney Gil Garcetti, was first sworn-in as Mayor in June 2013, after representing Silver Lake and parts of Hollywood on the city council for about a dozen years. On his path to the mayor’s office, Garcetti <a href="https://www.nytimes.com/2013/05/23/us/los-angeles-mayors-race.html">defeated</a> City Controller Wendy Greuel, another moderate city hall insider, overcoming heavy spending by labor unions on her behalf.</p>



<p><a href="https://www.latimes.com/local/lanow/la-me-ln-garcetti-inaugural-20170701-story.html">In 2017</a>, he was re-elected with an <a href="https://www.latimes.com/local/california/la-me-ln-los-angeles-mayor-election-turnout-20170321-story.html">overwhelming</a> 81% of the vote — but it was another electoral victory marked by <a href="https://www.latimes.com/local/la-xpm-2013-jun-11-la-me-final-la-vote-20130611-story.html">extremely low turnout</a>. Voter participation in L.A.’s mayoral contests has been eroding since its peak in the 1960s, helping to spark a campaign to <a href="https://www.scpr.org/news/2015/03/02/50116/election-2015-la-city-measures-aimed-at-boosting-v/">reschedule</a> municipal elections to sync up with higher profile state and federal races.</p>



<p>Garcetti’s time at the helm of the nation’s second-largest city has been bookended by crises: when he ascended to the mayor’s office, L.A. was climbing out of a recession; his final year in office has been dominated by the COVID-19 pandemic.</p>



<hr class="wp-block-separator"/>


<p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://boyleheightsbeat.us4.list-manage.com/subscribe/post?u=644a4ebfcac968d73ef9db1bc&amp;id=d3931c35b6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Boyle Heights Beat newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required=""><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_644a4ebfcac968d73ef9db1bc_d3931c35b6" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>



<hr class="wp-block-separator"/>



<p>L.A.’s youngest mayor in modern history — he was 42 when he was first elected — Garcetti came into office promising to focus on job creation and the “<a href="https://www.latimes.com/local/la-xpm-2013-jun-30-la-me-garcetti-inauguration-20130701-story.html">brass tacks</a>” of running city government, such as fixing sidewalks and trimming trees.</p>



<p>His ambitions were always larger than filling potholes, however. In joining networks of elected officials around the country and attending global conferences, Garcetti positioned himself as a national leader on <a href="https://www.lamayor.org/mayor-garcetti-elected-chair-c40-cities-climate-leadership-group">climate change</a> and touted the benefits of innovation and <a href="https://www.latimes.com/local/lanow/la-me-ln-mayor-garcetti-tech-conference-city-data-website-20140531-story.html">open data</a> to spur solutions to the city’s problems.</p>



<p>Garcetti also solicited tens of millions in charitable donations to <a href="https://laist.com/news/mayors-fund-eric-garcetti-donors-database">an independent non-profit</a> he helped create, The Mayor’s Fund, which responded to various challenges in the city during his administration, including immigrant rights and veteran homelessness, and distributed pre-paid debit cards to L.A. residents during the height of the coronavirus pandemic in 2020.</p>



<p>The Mayor aimed high: putting together a winning bid for the Olympics in 2028 (a distinction not without <a href="https://la.curbed.com/2018/7/12/17454676/los-angeles-olympics-homeless-police-militarization-security">its critics</a>); championing tax measures to fund major <a href="https://www.bloomberg.com/news/articles/2019-01-17/l-a-s-measure-m-voters-fund-transit-but-don-t-use-it">transportation</a> and <a href="https://laist.com/news/audit-hhh-los-angeles-homeless">housing</a> plans; and launching a “<a href="https://plan.lamayor.org/">Green New Deal</a>” for Los Angeles, which ramped up L.A.’s use of solar energy. During his tenure, the city has <a href="https://www.nbclosangeles.com/news/la-reduction-in-greenhouse-gas-emissions/163814/">cut</a> its <a href="https://www.lacitysan.org/san/faces/home/portal/s-lsh-es/s-lsh-es-si/s-lsh-es-si-ca;jsessionid=6-loSIkXmrReCJKfdS0GP6d3XZ-MnNdlQEOY8W9DtPHB4EtRTd8S!1100403579!-1708335573?_adf.ctrl-state=dzvo2hi4j_1&amp;_afrLoop=13938567376891591&amp;_afrWindowMode=0&amp;_afrWindowId=null#!%40%40%3F_afrWindowId%3Dnull%26_afrLoop%3D13938567376891591%26_afrWindowMode%3D0%26_adf.ctrl-state%3Ddzvo2hi4j_5">greenhouse gas emissions</a> and Garcetti <a href="https://laist.com/news/zero-emission-everything-here-are-the-goals-in-las-green-new-deal">set an ambitious goal</a> of moving L.A. to 100% renewable sources of energy by 2045.</p>



<p>But critics say Garcetti under-delivered on promises, particularly in response to the homelessness crisis.</p>



<p>Programs he’s supported have gotten thousands of people into shelter or housing, but solutions aren’t keeping pace with the scope of the humanitarian catastrophe evident on L.A.’s streets, under bridges and overpasses, and in nearly every green belt in the city. The estimated number of unhoused people in the City of L.A. was <a href="http://documents.lahsa.org/planning/homelesscount/2013/2013-Homeless-Count-Results---LA-City-&amp;-CDs---FINAL.pdf">close to 30,000</a> the year Garcetti took office. Today, the most recent data available from theJune 2020 count puts the city’s unhoused population at <a href="https://www.lahsa.org/news?article=726-2020-greater-los-angeles-homeless-count-results&amp;ref=hc">more than 41,000</a>, a number that’s likely to rise this year because of the pandemic.</p>



<p>In the city’s budget for the fiscal year that started July 1, Garcetti <a href="https://cao.lacity.org/budget20-21/BudgetSummary/">plans to spend</a> close to $1 billion to prevent and alleviate homelessness — nearly seven times what he allocated to the problem <a href="https://cao.lacity.org/budget16-17/2016-17Budget_Summary.pdf">five years ago</a>. It appears, however, that the Mayor won’t be around to see if a slew of new money will finally make a dent in the decades-long disaster of homelessness in L.A.</p>



<p>This isn’t the first time Angelenos have heard Garcetti had one foot out the door. A couple years ago he was spending a lot of time in Iowa and New Hampshire, exploring a campaign for President in the 2020 election. He decided against running himself, but became a national co-chair of the Biden campaign, fundraising and stumping for the future president. That led to speculation that Garcetti would secure a cabinet appointment in the Biden Administration as a reward for his efforts.</p>



<p>Since last summer, however, Garcetti has been <a href="https://www.latimes.com/california/story/2020-07-14/lapd-officer-accuses-top-garcetti-advisor-of-sexual-harassment">facing a lawsuit</a> from an LAPD officer who was part of the mayor’s security detail. The officer claims that Rick Jacobs, a former close aide to the mayor, <a href="https://laist.com/news/politics/sealed-depositions-include-testimony-that-garcetti-advisor-rick-jacobs-groped-and-sexually-harassed-colleagues-attorney-for-witnesses-says">sexually harassed</a> him and other city employees — behavior the mayor was allegedly aware of and tolerated. Garcetti was deposed and has denied the accusations. But the scandal reportedly contributed to derailing his hopes for a cabinet post.</p>



<p>The case is ongoing, and reporters are <a href="https://twitter.com/libdenk/status/1402427275711156228?s=20">seeking</a> to get several depositions by former city hall staffers — including Jacobs himself — unsealed.</p>



<p>Garcetti will have to be confirmed by the Senate Foreign Relations Committee and then by the full Senate.</p>



<p>Assuming the mayor’s seat becomes vacant, City Council President Nury Martinez will automatically become acting mayor. The city council can then either call a special election or — much more likely — vote to replace Garcetti for the remainder of his term, through 2022. Already, a third of the 15-member city council are either considering their own campaigns for mayor or have declared their candidacy — so it may be tough to find an interim mayor who’s considered “neutral” enough to gather support for the job.</p>



<p>The son of a Jewish mother and Mexican-Italian-American dad, Garcetti often delivered remarks and answered reporter questions in Spanish. He <a href="https://www.latimes.com/local/la-xpm-2013-jan-02-la-me-garcetti-mayor-20130102-story.html">joked</a> during his initial mayoral campaign that he was “<em>mestizo doble</em>, double mixed.”</p>



<p>Before running for public office, Garcetti got his start at L.A. prep school Harvard-Westlake, followed by an Ivy League education: Columbia University for an undergraduate degree plus grad school, later a Rhodes Scholarship that took him to Oxford. An avid jazz pianist, he briefly considered a career in music. Garcetti reportedly <a href="https://www.latimes.com/local/la-xpm-2013-jan-26-la-me-gil-garcetti-20130127-story.html">co-wrote musicals</a> with a pal at Columbia — Brian Yorkey, who went on to win a Pulitzer and Tony Award for <em>Next To Normal</em>.</p>



<p>In the late ‘90s and early ‘00s, the future mayor taught courses on political science and international affairs at Occidental College and USC. He also <a href="https://www.dailynews.com/2013/08/20/la-mayor-eric-garcetti-to-change-naval-reserve-status/">served</a> as an intelligence officer in the Navy Reserves, enlisting in 2005.</p>



<p>Garcetti&#8217;s statement also said: &#8220;I love Los Angeles and will always be an Angeleno. I want you to know that every day I am your Mayor, I will continue to lead this city like it is my first day on the job, with passion, focus, and determination. I have committed my life to service — as an activist, as a teacher, as a naval officer, as a public servant, and if confirmed, next as an ambassador. Part of that commitment means that when your nation calls, you answer that call. And should I be confirmed, I’ll bring this same energy, commitment, and love for this city to my new role and will forge partnerships and connections that will help Los Angeles.&#8221;</p>



<p><strong>This report is reprinted with permission from Southern California Public Radio. © 2021 Southern California Public Radio. All rights reserved.</strong></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://boyleheightsbeat.com/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://boyleheightsbeat.com/tag/eric-garcetti-la-mayor/" rel="tag">eric garcetti la mayor</a><a href="https://boyleheightsbeat.com/tag/politics/" rel="tag">politics</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://boyleheightsbeat.com/author/boyle-heights-beat/"><img  width="120" height="120" alt="Boyle Heights Beat"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-125x125.jpg" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-125x125.jpg" width="120" height="120" alt="Boyle Heights Beat" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://boyleheightsbeat.com/author/boyle-heights-beat/"><span class="fn">Boyle Heights Beat</span></a></div></div><p class="cb-author-bio">Boyle Heights Beat is a bilingual community newspaper produced by its youth "por y para la comunidad". The newspaper and its sister website serve an immigrant neighborhood in East Los Angeles of just under 100,000. <a href="about-us/">Read more about our team</a></p></div></div><h3 class="cb-block-title">Related Articles</h3><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/suspects-arrested-in-fatal-shooting-of-officer-juan-jose-diaz/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-768x512.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-1024x683.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-100x67.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-768x512.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-1024x683.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-100x67.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2019/08/DSC06869-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/suspects-arrested-in-fatal-shooting-of-officer-juan-jose-diaz/">Suspects arrested in fatal shooting of officer Juan José Díaz</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/city-pays-tribute-to-slain-officer-juan-jose-diaz/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2019/07/DSC06885-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/city-pays-tribute-to-slain-officer-juan-jose-diaz/">City pays tribute to slain officer Juan José Díaz</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://boyleheightsbeat.com/bernie-sanders-comes-to-boyle-heights-talks-immigration-education-jobs-and-jails/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-768x512.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-1024x683.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-768x512.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-1024x683.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2016/06/DSC_0390-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/bernie-sanders-comes-to-boyle-heights-talks-immigration-education-jobs-and-jails/">Bernie Sanders comes to Boyle Heights, talks immigration, education, jobs and jails</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/garcetti-interview-connection-with-communities/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2013/06/communities-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/garcetti-interview-connection-with-communities/">Garcetti interview: Connecting with Communities</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/president-biden-nominates-la-mayor-eric-garcetti-for-ambassadorship-to-india/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://boyleheightsbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='38750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99f7e3e588" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


<div id="wpp-2" class="cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title">Most Popular Stories</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/la-could-be-headed-for-a-summer-covid-19-surge-health-officials-warn/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38626-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/la-could-be-headed-for-a-summer-covid-19-surge-health-officials-warn/" class="wpp-post-title" target="_self">LA could be headed for a summer COVID-19 surge, health officials warn</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/la-tenants-have-new-protections-from-landlords-who-harass-them/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38523-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/la-tenants-have-new-protections-from-landlords-who-harass-them/" class="wpp-post-title" target="_self">LA tenants have new protections from landlords who harass them</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/authorities-arrest-mother-of-3-children-found-dead-in-east-la-home/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38575-featured-110x110.jpeg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/authorities-arrest-mother-of-3-children-found-dead-in-east-la-home/" class="wpp-post-title" target="_self">Authorities arrest mother of 3 children found dead in East LA home</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/new-owners-may-take-el-mercadito-in-a-new-direction/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/14779-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/new-owners-may-take-el-mercadito-in-a-new-direction/" class="wpp-post-title" target="_self">New owners may take ‘El Mercadito’ in a new direction</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/hazard-park-among-latino-heritage-sites-proposed-for-federal-protection/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38693-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/hazard-park-among-latino-heritage-sites-proposed-for-federal-protection/" class="wpp-post-title" target="_self">Hazard Park among Latino Heritage sites proposed for federal protection</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/boyle-heights-is-not-what-it-used-to-be-according-to-ernestina-lopez-munoz/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38675-featured-110x110.png" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/boyle-heights-is-not-what-it-used-to-be-according-to-ernestina-lopez-munoz/" class="wpp-post-title" target="_self">Boyle Heights is not what it used to be, according to Ernestina López Muñoz</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/man-arrested-after-climbing-st-marys-church-setting-cross-on-fire/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38740-featured-110x110.jpeg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/man-arrested-after-climbing-st-marys-church-setting-cross-on-fire/" class="wpp-post-title" target="_self">Man arrested after climbing St. Mary’s Church, setting cross on fire</a></li>

</ul>

</div>
<div id="tribe-events-adv-list-widget-5" class="cb-sidebar-widget tribe-events-adv-list-widget"><h3 class="cb-sidebar-widget-title">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-33624 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2021-07-14/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 14 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33735 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2021-07-16/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 16 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Free Medicare Counseling at White Memorial Community Information Center","description":"&lt;p&gt;HICAP counselor Janice Torres offers free Medicare options counseling at the White Memorial Community Information Center. The statewide HICAP (Health Insurance Counseling and Advocacy Program) trains volunteers to provide unbiased information about Medicare to their fellow community members. Ms. Torres can help with topics including: Medicare costs and benefits, Medicare prescription drug coverage, Medicare Advantage [&hellip;]&lt;/p&gt;\\n","url":"https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2021-07-14/","startDate":"2021-07-14T10:00:00-07:00","endDate":"2021-07-14T10:00:00-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Sabbath Services","description":"&lt;p&gt;Come East to observe the Sabbath at Temple B\\'nai Emet, 482 N. Garfield Ave., Montebello, CA 90640. Services each Friday night at 7:00 p.m. and on Saturday mornings starting at 9:00 a. m. In order to say Kaddish and read the Torah, with Spanish translation available, our Conservative Jewish congregation welcomes YOU to \\'make a [&hellip;]&lt;/p&gt;\\n","url":"https://boyleheightsbeat.com/event/sabbath-services/2021-07-16/","startDate":"2021-07-16T19:00:00-07:00","endDate":"2021-07-16T20:30:00-07:00","performer":"Organization"}]
</script>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="custom_html-4" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="textwidget custom-html-widget"><ul>	
<li><a href="/pick-up-a-newspaper-here">Pick Up a Newspaper</a></li></ul></div></div><div id="text-40" class="cb-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30326 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="30326" data-name="Subscribe to our email" ><div class="mc4wp-form-fields">    <div class="email-subscribe-form-group">
<p class="widget-subheading">
  Sign Up For Our Emails
</p>
<p>
	<label class="subscribe-form-label">Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required class="subscribe-form-textinput"/>
</label>
</p>

<p>
	<input type="submit" value="Sign up" class="subscribe-submit"/>
</p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1626030301" /><input type="hidden" name="_mc4wp_form_id" value="30326" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="custom_html-5" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Support Us</span></h3><div class="textwidget custom-html-widget"><p style="color:#cccccc">Your tax-deductible contributions help support youth journalism in the Boyle Heights community. <b><a href="/how-to-support">Donate Online</a></b></p></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-35" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get Involved</span></h3>			<div class="textwidget"><ul>
<li><a href="/youth-reporter-application">Apply to Join the Youth Team</a></li>
<li><a href="/contribute">Become an Adult Contributor</a></li>
<li><a href="/contribute">Share Your Story</a></li>
<li><a href="/events/community/add">Add a Community Event</a></li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Us</span></h3>			<div class="textwidget"><ul>
<li><a href="/about-us">Who We Are</a></li>
<li><a href="/youth-news-team-2017-2018">Youth Team</a></li>
<li><a href="/our-funder">Our Funders</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2020 Boyle Heights Beat. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"fe38b7aca9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","cbPostID":"38750","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4' id='akismet-form-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6' id='mc4wp-forms-api-js'></script>

	</body>

</html> <!-- The End. what a ride! -->