<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211042305000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Please help us reach our end-of-year goal - Boyle Heights Beat"><meta property="og:description" content="If you are able to support our hyper-local brand of news, produced by local high school students, community members and professional journalists, please make a tax-deductible contribution to Boyle Heights […]"><meta property="og:url" content="http://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"><meta property="og:site_name" content="Boyle Heights Beat"><meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><meta property="article:modified_time" content="2022-11-29T17:50:40+00:00"><meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png"><meta property="og:image:width" content="650"><meta property="og:image:height" content="350"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@boyleheightsbt"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="1 minute"><meta name="generator" content="WPML ver:4.5.14 stt:1,2;"><meta name="generator" content="Site Kit by Google 1.88.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="BH Beat"><meta name="application-name" content="BH Beat"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://boyleheightsbeat.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://boyleheightsbeat.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://boyleheightsbeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-150x150.jpg?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;family=STIX+Two+Text:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="alternate" hreflang="en" href="https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"><link rel="alternate" hreflang="x-default" href="https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"><link rel="canonical" href="https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/","url":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/","name":"Please help us reach our end-of-year goal - Boyle Heights Beat","isPartOf":{"@id":"https://boyleheightsbeat.com/#website"},"primaryImageOfPage":{"@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/#primaryimage"},"image":{"@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?fit=650%2C350\u0026ssl=1","datePublished":"2022-11-29T00:06:27+00:00","dateModified":"2022-11-29T17:50:40+00:00","breadcrumb":{"@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/#primaryimage","url":"https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?fit=650%2C350\u0026ssl=1","contentUrl":"https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?fit=650%2C350\u0026ssl=1","width":650,"height":350},{"@type":"BreadcrumbList","@id":"https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://boyleheightsbeat.com/"},{"@type":"ListItem","position":2,"name":"Please help us reach our end-of-year goal"}]},{"@type":"WebSite","@id":"https://boyleheightsbeat.com/#website","url":"https://boyleheightsbeat.com/","name":"Boyle Heights Beat","description":"News and features from the Boyle Heights neighborhood in Los Angeles, CA","publisher":{"@id":"https://boyleheightsbeat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://boyleheightsbeat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://boyleheightsbeat.com/#organization","name":"Boyle Heights Beat","url":"https://boyleheightsbeat.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boyleheightsbeat.com/#/schema/logo/image/","url":"https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg","contentUrl":"https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg","width":1024,"height":378,"caption":"Boyle Heights Beat"},"image":{"@id":"https://boyleheightsbeat.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/Boyle-Heights-Beat-216347485050035/","https://twitter.com/boyleheightsbt"]}]}</script><link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat » Feed" href="https://boyleheightsbeat.com/feed/"><link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat » Comments Feed" href="https://boyleheightsbeat.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Boyle Heights Beat » iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1"><script type="text/javascript" src="https://boyleheightsbeat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://boyleheightsbeat.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://boyleheightsbeat.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://boyleheightsbeat.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://boyleheightsbeat.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://boyleheightsbeat.com/wp-json/"><link rel="alternate" type="application/json" href="https://boyleheightsbeat.com/wp-json/wp/v2/pages/79019"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://boyleheightsbeat.com/?p=79019"><link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fplease-help-us-reach-our-end-of-year-goal%2F"><link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fplease-help-us-reach-our-end-of-year-goal%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://boyleheightsbeat.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"page\",\"post_id\":79019}","noPingback":true}</script><link rel="manifest" href="https://boyleheightsbeat.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB.jpg?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","headline":"Please help us reach our end-of-year goal","url":"http://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB.jpg?fit=180%2C180&amp;ssl=1"><title>Please help us reach our end-of-year goal - Boyle Heights Beat</title></head>

<body class="page-template-default page page-id-79019 wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js page-template-newspack-katharine jps-theme-newspack-katharine singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar has-featured-image has-summary footer-logo-large fw-stacked tribe-theme-newspack-theme" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-70567" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-70567"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://boyleheightsbeat.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-top-category-menu" class="main-menu"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16822"><a href="#">TOPICS</a><button aria-controls="submenu-16822" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_16822 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_16822 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_16822 : !toggle_16822 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-16822">
	<li id="menu-item-78530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78530"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://boyleheightsbeat.com/category/health/">Health / Environment</a></li>
	<li id="menu-item-78532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78532"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-78533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78533"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-78534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78534"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business / Development</a></li>
	<li id="menu-item-78535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78535"><a href="https://boyleheightsbeat.com/category/youth-news-team/">Youth Team Stories</a></li>
	<li id="menu-item-78541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78541"><a href="https://boyleheightsbeat.com/category/community-voices/">Community Voices</a></li>
</ul>
</li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">COMMUNITY EVENTS</a><button aria-controls="submenu-16829" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_16829 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_16829 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_16829 : !toggle_16829 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-16829">
	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882"><a rel="tribe-events-adv-list-widget-8">Events List: Upcoming Events</a></li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16828"><a href="#">GET INVOLVED</a><button aria-controls="submenu-16828" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_16828 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_16828 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_16828 : !toggle_16828 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-16828">
	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">ABOUT US</a><button aria-controls="submenu-17134" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_17134 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_17134 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_17134 : !toggle_17134 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-17134">
	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-wpml-ls-2534-en" class="menu-item wpml-ls-slot-2534 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-2534-en"><a title="English" href="https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/"><span class="wpml-ls-native" lang="en">English</span></a><button aria-controls="submenu-wpml-ls-2534-en" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_wpml-ls-2534-en ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_wpml-ls-2534-en ? 'true' : 'false'" on="tap:AMP.setState( { toggle_wpml-ls-2534-en : !toggle_wpml-ls-2534-en } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-wpml-ls-2534-en">
	<li id="menu-item-wpml-ls-2534-es" class="menu-item wpml-ls-slot-2534 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-2534-es"><a title="Spanish" href="https://boyleheightsbeat.com/es/"><span class="wpml-ls-native" lang="es">Español</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>Spanish<span class="wpml-ls-bracket">)</span></span></a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-45081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45081"><a href="https://www.instagram.com/boyleheightsbt/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-45045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45045"><a href="https://www.youtube.com/user/boyleheightsbeat"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-45044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45044"><a href="https://twitter.com/boyleheightsbt"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-45043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45043"><a href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://boyleheightsbeat.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2560" height="889" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?fit=2560%2C889&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Boyle Heights Beat" data-hero-candidate="" srcset="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=300%2C104&amp;ssl=1 300w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1024%2C356&amp;ssl=1 1024w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=768%2C267&amp;ssl=1 768w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1536%2C533&amp;ssl=1 1536w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=2048%2C711&amp;ssl=1 2048w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1200%2C417&amp;ssl=1 1200w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1568%2C545&amp;ssl=1 1568w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=400%2C139&amp;ssl=1 400w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=706%2C245&amp;ssl=1 706w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2560px) 100vw, 2560px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg4OSIgd2lkdGg9IjI1NjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Boyle Heights Beat" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?fit=2560%2C889&amp;ssl=1" srcset="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=300%2C104&amp;ssl=1 300w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1024%2C356&amp;ssl=1 1024w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=768%2C267&amp;ssl=1 768w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1536%2C533&amp;ssl=1 1536w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=2048%2C711&amp;ssl=1 2048w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1200%2C417&amp;ssl=1 1200w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=1568%2C545&amp;ssl=1 1568w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=400%2C139&amp;ssl=1 400w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?resize=706%2C245&amp;ssl=1 706w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/BHB-new-logo-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2560px) 100vw, 2560px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://boyleheightsbeat.com/" rel="home">Boyle Heights Beat</a></p>
					
						<p class="site-description">
					News and features from the Boyle Heights neighborhood in Los Angeles, CA				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://boyleheightsbeat.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/how-to-support">Donate</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
			<div class="newspack_global_ad global_below_header">
								</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
			
					<header class="entry-header">
						
				<h1 class="entry-title ">
			Please help us reach our end-of-year goal		</h1>
		
					</header>

				
				<div class="main-content">
					
			<figure class="post-thumbnail">

				<amp-img width="650" height="350" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?fit=650%2C350&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?w=650&amp;ssl=1 650w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?resize=400%2C215&amp;ssl=1 400w" sizes="(max-width: 650px) 100vw, 650px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1MCIgd2lkdGg9IjY1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?fit=650%2C350&amp;ssl=1" srcset="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?w=650&amp;ssl=1 650w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/Website-Cover-1.png?resize=400%2C215&amp;ssl=1 400w" sizes="(max-width: 650px) 100vw, 650px"></amp-img>
			</figure>

		

<article id="post-79019" class="post-79019 page type-page status-publish has-post-thumbnail hentry entry">
	<div class="entry-content">
		<div class="wp-block-image">
<figure class="alignleft size-full"><a href="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/NewsMatch-Ad.jpeg?ssl=1"><amp-img width="300" height="250" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/NewsMatch-Ad.jpeg?resize=300%2C250&amp;ssl=1" alt="" class="wp-image-79026 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/boyleheightsbeat.com/wp-content/uploads/2022/11/NewsMatch-Ad.jpeg?resize=300%2C250&amp;ssl=1"></amp-img></a></figure></div>


<p>If you are able to support our hyper-local brand of news, produced by local high school students, community members and professional journalists, please make a tax-deductible contribution to Boyle Heights Beat.</p>



<p>Donate here: <a href="https://boyleheightsbeat.com/how-to-support/">Boyle Heights Beat</a></p>
	</div>

	</article>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before">
								</div>
		<section id="jetpack-search-filters-8" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-8-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://boyleheightsbeat.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="post">
						Post (3,056)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="tribe_events">
						Event (2,142)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="page">
						Page (98)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="tribe_venue">
						Venue (4)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="featured">
						Featured (1,634)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="boyle-heights-in-focus">
						Boyle Heights In Focus (1,083)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="featured-es">
						Featured es (440)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="art-and-culture">
						Art &amp; Culture (393)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="en-portada">
						En portada (296)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="boyle-heights">
						Boyle Heights (672)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="covid-19">
						Covid-19 (157)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="coronavirus">
						Coronavirus (147)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="boyle-heights">
						Boyle Heights (95)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="east-los-angeles">
						east los angeles (95)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2022-01-01 00:00:00">
						2022 (295)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2021-01-01 00:00:00">
						2021 (213)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2020-01-01 00:00:00">
						2020 (337)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2019-01-01 00:00:00">
						2019 (219)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2018-01-01 00:00:00">
						2018 (361)					</a>
				</li>
					</ul>
		</div></section><section id="block-3" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts">
<li><a class="wp-block-latest-posts__post-title" href="https://boyleheightsbeat.com/day-in-my-life/">Day in my life</a><time datetime="2022-11-26T23:51:03-08:00" class="wp-block-latest-posts__post-date">November 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://boyleheightsbeat.com/early-morning-shooting-near-lorena-5-freeway-leaves-one-wounded%ef%bf%bc/">Early morning shooting near Lorena &amp; 5 Freeway leaves one wounded￼</a><time datetime="2022-11-26T22:51:07-08:00" class="wp-block-latest-posts__post-date">November 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://boyleheightsbeat.com/remembering-boyle-heights-sequel-to-premiere-saturday-at-casa-0101/">‘Remembering Boyle Heights’ sequel to premiere Saturday at Casa 0101</a><time datetime="2022-11-21T00:00:00-08:00" class="wp-block-latest-posts__post-date">November 21, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://boyleheightsbeat.com/mariachi-festival-fiesta-anual-de-santa-cecilia-to-be-held-sunday/">Mariachi Festival &amp; Fiesta Anual de Santa Cecilia to be held Sunday</a><time datetime="2022-11-19T00:00:00-08:00" class="wp-block-latest-posts__post-date">November 19, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://boyleheightsbeat.com/thanksgiving-turkey-giveaway-returns-saturday-morning-to-mariachi-plaza/">Thanksgiving turkey giveaway returns Saturday morning to Mariachi Plaza</a><time datetime="2022-11-18T00:00:00-08:00" class="wp-block-latest-posts__post-date">November 18, 2022</time></li>
</ul>
</section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
								</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
								</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-6" class="widget widget_block"><div class="wp-container-7 wp-block-columns">
<div class="wp-container-1 wp-block-column">
<h2 class="widget-title">Subscribe to our newsletter</h2>
<div class="wp-widget-group__inner-blocks">
<div class="widget widget_text">
<div class="textwidget">
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-30326 mc4wp-form-theme mc4wp-form-theme-dark" action-xhr="https://boyleheightsbeat.com/wp-json/mc4wp/v1/form" method="post" data-id="30326" data-name="Subscribe to our email" target="_top">
<div class="mc4wp-form-fields">
<div class="email-subscribe-form-group">
  	<label class="subscribe-form-label" for="EMAIL">Email address:</label>
<div class="fields-one-line">
    <input type="email" name="EMAIL" placeholder="Your email address" required><br>
	<button type="submit">Sign up</button>
  </div>
</div>
<div submitting>
			<template type="amp-mustache"><br>
				Submitting...			</template>
		</div>
<div submit-success>
			<template type="amp-mustache"><br>
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
<div submit-error>
			<template type="amp-mustache"><br>
				{{message}}<br>
			</template>
		</div>
</div>
<p><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1669788434"><input type="hidden" name="_mc4wp_form_id" value="30326"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"></p>
<div class="mc4wp-response"></div>
</form>
<p>
</p></div>
</div>
</div>
</div>
<div class="wp-container-4 wp-block-column amp-wp-9cb1ee6" data-amp-original-style="flex-basis:30%">
<h2 class="widget-title">Support Us</h2>
<div class="wp-widget-group__inner-blocks">
<p>Your tax-deductible contributions help support youth journalism in the Boyle Heights community. </p>
<div class="wp-container-3 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="/how-to-support">Donate Online</a></div>
</div>
</div>
</div>
<div class="wp-container-5 wp-block-column amp-wp-119fba7" data-amp-original-style="flex-basis:15%">
<h2 class="widget-title">About Us</h2>
<div class="wp-widget-group__inner-blocks">
<div class="widget widget_nav_menu">
<div class="menu-footer-menu-about-us-container">
<ul id="menu-footer-menu-about-us-1" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45111"><a href="https://boyleheightsbeat.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45113"><a href="https://boyleheightsbeat.com/meet-the-team/">Youth Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45114"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45112"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="wp-container-6 wp-block-column amp-wp-265d60e" data-amp-original-style="flex-basis:20%">
<h2 class="widget-title">Get Involved</h2>
<div class="wp-widget-group__inner-blocks">
<div class="widget widget_nav_menu">
<div class="menu-footer-menu-get-involved-container">
<ul id="menu-footer-menu-get-involved-1" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45108"><a href="https://boyleheightsbeat.com/contribute/">Become an Adult Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45109"><a href="https://boyleheightsbeat.com/contribute/">Share Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45110"><a href="#">Add a Community Event</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Copyright Boyle Heights Beat. All rights reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45081"><a href="https://www.instagram.com/boyleheightsbt/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45045"><a href="https://www.youtube.com/user/boyleheightsbeat"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45044"><a href="https://twitter.com/boyleheightsbt"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45043"><a href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-250306948-1","config":{"UA-250306948-1":{"groups":"default","linker":{"domains":["boyleheightsbeat.com"]},"send_page_view":false}}},"triggers":{"n720":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n722":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n723":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n724":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n725":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n726":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n73d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Please help us reach our end-of-year goal"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n773":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Please help us reach our end-of-year goal"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n797":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Please help us reach our end-of-year goal"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://boyleheightsbeat.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-GHPPWG2KJ6","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://boyleheightsbeat.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=79019&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://boyleheightsbeat.com/wp.serviceworker" data-iframe-src="https://boyleheightsbeat.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-250306948-1","config":{"UA-250306948-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"boyleheightsbeat.com"}}</script></amp-analytics>	
	







<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
	<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
				<a href="https://boyleheightsbeat.com/please-help-us-reach-our-end-of-year-goal/" class="wpml-ls-link">
                                                        <amp-img class="wpml-ls-flag amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="" width="18" height="12" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyIiB3aWR0aD0iMTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="" width="18" height="12"></noscript></amp-img><span class="wpml-ls-native">English</span></a>
			</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-es wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
				<a href="https://boyleheightsbeat.com/es/" class="wpml-ls-link">
                                                        <amp-img class="wpml-ls-flag amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="" width="18" height="12" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyIiB3aWR0aD0iMTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="" width="18" height="12"></noscript></amp-img><span class="wpml-ls-native" lang="es">Español</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>Spanish<span class="wpml-ls-bracket">)</span></span></a>
			</li></ul>
</div>
<script type="text/javascript" src="https://boyleheightsbeat.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1669671154" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>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</script>
<script type="text/javascript" src="https://boyleheightsbeat.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=b583717f1124f27f3af6" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202248" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://boyleheightsbeat.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://boyleheightsbeat.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=212713197&amp;post=79019&amp;tz=-8&amp;srv=boyleheightsbeat.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=boyleheightsbeat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 1.756 seconds
	145802 bytes batcached for 300 seconds
-->
