
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://boyleheightsbeat.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Newsom recall election: Watch how to cast your vote - Boyle Heights Beat</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" hreflang="en-us" href="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/" />
<link rel="alternate" hreflang="es-es" href="https://boyleheightsbeat.com/es/newsom-recall-election-watch-how-to-cast-your-vote/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Newsom recall election: Watch how to cast your vote - Boyle Heights Beat" />
<meta property="og:description" content="On Sept. 14, California registered voters will decide if the governor holds onto his job or not" />
<meta property="og:url" content="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/" />
<meta property="og:site_name" content="Boyle Heights Beat" />
<meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="elections" />
<meta property="article:tag" content="Gavin Newsom" />
<meta property="article:tag" content="Governor Gary Newsom" />
<meta property="article:section" content="Boyle Heights In Focus" />
<meta property="article:published_time" content="2021-08-24T17:01:58-07:00" />
<meta property="article:modified_time" content="2021-08-24T17:36:08-07:00" />
<meta property="og:updated_time" content="2021-08-24T17:36:08-07:00" />
<meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election.jpeg" />
<meta property="og:image:secure_url" content="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="870" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Sept. 14, California registered voters will decide if the governor holds onto his job or not" />
<meta name="twitter:title" content="Newsom recall election: Watch how to cast your vote - Boyle Heights Beat" />
<meta name="twitter:site" content="@boyleheightsbt" />
<meta name="twitter:image" content="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election.jpeg" />
<meta name="twitter:creator" content="@boyleheightsbt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/boyleheightsbeat.com\/","sameAs":["https:\/\/www.facebook.com\/Boyle-Heights-Beat-216347485050035\/","https:\/\/www.youtube.com\/user\/boyleheightsbeat","https:\/\/twitter.com\/boyleheightsbt"],"@id":"https:\/\/boyleheightsbeat.com\/#organization","name":"Boyle Heights Beat","logo":"https:\/\/boyleheightsbeat.com\/wp-content\/uploads\/2017\/01\/BoyleHeightsBeatLogoLG.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Feed" href="https://boyleheightsbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Comments Feed" href="https://boyleheightsbeat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boyle Heights Beat &raquo; iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Newsom recall election: Watch how to cast your vote Comments Feed" href="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boyleheightsbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://boyleheightsbeat.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://boyleheightsbeat.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://boyleheightsbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://boyleheightsbeat.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7C%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/boyleheightsbeat/style.css?ver=1.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"39318","token":"92941b01fc","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://boyleheightsbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boyleheightsbeat.com/wp-json/wp/v2/posts/39318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://boyleheightsbeat.com/?p=39318' />
<link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fnewsom-recall-election-watch-how-to-cast-your-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fnewsom-recall-election-watch-how-to-cast-your-vote%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.2.6 stt:1,2;" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25650412-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><link rel="https://theeventscalendar.com/" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: Roboto }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">div .flex-viewport {
    max-height: 800px !important; }
    
    
.center {
    display: block;
    margin-left: auto;
    margin-right: auto;
    width: 50%;
}

p.orange-widget{
    background:#ff6a33;
    padding: 4px;
    color:white;
    font-size:16px;
    text-align:center;
    font-weight:bold;
}

.side-by-side-image {
    display: inline-block;
    margin-left: auto;
    margin-right: auto;
    height: 220px; 
    margin-top:0px;
    margin-bottom:0px;
    padding:0px;
}

#side-by-side-images{
    text-align:center;
}.entry-content a, .entry-content a:visited {color:#404040; }#cb-top-menu .cb-breaking-news ul li a { color:#404040; }body {color:#000000; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18; }}.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-15cf4a2071b4c1cbcf0062b752bdcc17","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-15cf4a2071b4c1cbcf0062b752bdcc17" async="async"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-270x270.jpg" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-39318 single-format-standard cb-sticky-mm cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default tribe-no-js tribe-theme-parent-valenti tribe-theme-child-boyleheightsbeat">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim current-post-parent menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-38795 tribe-clearfix tribe-events-venue-10641 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing/2021-08-03/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 10:00 am</span> - <span class="tribe-event-date-end">August 26 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-la-ymca/" title="Weingart East LA YMCA">Weingart East LA YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39166 tribe-clearfix tribe-events-venue-3398 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing-2/2021-08-12/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 12 @ 10:00 am</span> - <span class="tribe-event-date-end">September 2 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-los-angeles-ymca/" title="Weingart East Los Angeles YMCA">Weingart East Los Angeles YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><div class="header-search">
<script>
  (function() {
    var cx = '009240976895500230116:13vr2964l0y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://boyleheightsbeat.com">
                        <img  alt="Boyle Heights Beat logo"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" alt="Boyle Heights Beat logo" ></noscript>
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li id="menu-item-23033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul></div></li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim current-post-parent menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-38795 tribe-clearfix tribe-events-venue-10641 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing/2021-08-03/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 10:00 am</span> - <span class="tribe-event-date-end">August 26 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-la-ymca/" title="Weingart East LA YMCA">Weingart East LA YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39166 tribe-clearfix tribe-events-venue-3398 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing-2/2021-08-12/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 12 @ 10:00 am</span> - <span class="tribe-event-date-end">September 2 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-los-angeles-ymca/" title="Weingart East Los Angeles YMCA">Weingart East Los Angeles YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul></div></li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul></div></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://boyleheightsbeat.com">
                        <img  alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg" data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg"></noscript>
                    </a>
                </div>
            </div><ul class="cb-top-nav"><li id="menu-item-wpml-ls-3065-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children cb-has-children menu-item-wpml-ls-3065-en"><a title="English" href="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/"><span class="wpml-ls-native">English</span></a>
<ul class="sub-menu">
	<li id="menu-item-wpml-ls-3065-es" class="menu-item-language menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-3065-es"><a title="Español" href="https://boyleheightsbeat.com/es/newsom-recall-election-watch-how-to-cast-your-vote/"><span class="wpml-ls-native">Español</span></a></li>
</ul>
</li>
<li id="menu-item-16860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-16860"><a title="facebook" href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><i class='fa-3x fa fa-facebook-square '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-16861" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-16861"><a title="twitter" href="https://twitter.com/boyleheightsbt"><i class='fa-3x fa fa-twitter-square '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-16862" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-16862"><a title="youtube" href="https://www.youtube.com/user/boyleheightsbeat"><i class='fa-3x fa fa-youtube-square '></i><span class='fa-hidden'>YouTube</span></a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-17126"><a title="instagram" href="https://www.instagram.com/boyleheightsbt/"><i class='fa-3x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-08-24T17:01:58-07:00">
    <meta itemprop="dateModified" content="2021-08-24T17:36:08-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Boyle Heights Beat">
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Newsom recall election: Watch how to cast your vote">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election.jpeg">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="870">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-39318" class="clearfix post-39318 post type-post status-publish format-standard has-post-thumbnail hentry category-boyle-heights-in-focus category-health category-immigration tag-california tag-elections tag-gavin-newsom tag-governor-gary-newsom">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400"   alt="" loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election-750x400.jpeg" class="cb-fi-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="400" src="https://boyleheightsbeat.com/wp-content/uploads/2021/08/Recall-election-750x400.jpeg" class="cb-fi-standard wp-post-image" alt="" loading="lazy" /></noscript><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo by Anne Wernikoff, CalMatters</div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Newsom recall election: Watch how to cast your vote</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://boyleheightsbeat.com/author/boyle-heights-beat/">Boyle Heights Beat</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-08-24">August 24, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/" title="View all posts in Boyle Heights In Focus">Boyle Heights In Focus</a>,  <a href="https://boyleheightsbeat.com/category/health/" title="View all posts in Health">Health</a>,  <a href="https://boyleheightsbeat.com/category/immigration/" title="View all posts in Immigration">Immigration</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 156</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p class="wpml-ls-statics-post_translations wpml-ls">Esta página también disponible en: 
    <span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-es wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://boyleheightsbeat.com/es/newsom-recall-election-watch-how-to-cast-your-vote/" class="wpml-ls-link"><span class="wpml-ls-native icl_lang_sel_native">Español</span></a></span></p><div class="at-above-post addthis_tool" data-url="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/"></div>
<p>BY BYRHONDA LYONS/CalMatters&nbsp;&nbsp;</p>



<p><a href="https://calmatters.org/multimedia/video/2021/08/newsom-recall-vote-video-how-to/">Originally published</a> August 18, 2021&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="California recall election explained" width="750" height="422"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/PZRi3OJiKn4?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></figure>



<p>To keep Gov. Gavin Newsom or not to keep Gov. Newsom? That is the question.&nbsp;</p>



<p>Upset by the progressive governor’s policies, his handling of the pandemic and his infamous maskless dinner at the French Laundry, about 12% of the number of Californians who voted in the last election for governor signed <a href="https://recallgavin2020.com/petition/">petitions to force a recall</a> election.&nbsp;</p>



<p>On Sept. 14, registered voters will decide if the governor holds onto his job or not.&nbsp;</p>



<p>All active registered voters in California get their ballots in the mail about a month before the election.</p>



<p>The<a href="https://calmatters.org/voting-california-recall-election/"> Newsom recall vote</a> is a two-fer, asking voters:</p>



<ol><li>Should Newsom be removed?</li><li>Who should replace him?</li></ol>



<p>If you want Newsom to stay in office, vote no.&nbsp;</p>



<p>If you want to remove Newsom, vote yes.&nbsp;</p>



<p>Either way, you can vote for a candidate on the second question, or skip it.&nbsp;</p>



<p>If more than half of voters opt to replace Newsom, whoever has the most votes among the replacement candidates will be sworn in as the new governor in late October — even if that person doesn’t get a majority, and even if that person gets fewer votes than those cast for Newsom on Question #1.</p>



<p>You can write in a name, but it will be counted only if it’s someone who filed by Aug. 31 to appear on the certified write-in list.&nbsp;</p>



<p>So who’s running?</p>



<p>It’s a long list of 46 people, including some Trump-supporting Republicans and a few Democrats who have never held elected office. There are also celebrities, professors, a rapper and a pastor. Here are the top candidates:</p>



<ul><li>Larry Elder, a Republican talk-show host from South Central Los Angeles</li><li>John Cox, a Republican businessman who lost to Newsom in 2018</li><li>Kevin Faulconer, the Republican former mayor of San Diego</li><li>Kevin Kiley, Republican assemblymember from Rocklin</li><li>Caitlyn Jenner, Republican, Olympian turned reality-television star</li><li>Kevin Paffrath, a Democrat YouTube star and real estate broker and investor from Ventura&nbsp;&nbsp;</li></ul>



<p>If Gov. Newsom were to be replaced, you could expect to vote again, soon. The regular election for governor is in 2022. Although theoretically, Democrats could begin the process to recall Newsom’s replacement long before that.&nbsp;</p>



<p>As Shakespeare perhaps prophesied: <em>Once more unto the breach, dear friends, once more</em>.</p>



<p><a href="https://calmatters.org/"><em>CalMatters.org</em></a><em> is a nonprofit, nonpartisan media venture explaining California policies and politics.</em></p>



<hr class="wp-block-separator"/>


<p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://boyleheightsbeat.us4.list-manage.com/subscribe/post?u=644a4ebfcac968d73ef9db1bc&amp;id=d3931c35b6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Boyle Heights Beat newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required=""><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_644a4ebfcac968d73ef9db1bc_d3931c35b6" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>



<hr class="wp-block-separator"/>



<p></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://boyleheightsbeat.com/newsom-recall-election-watch-how-to-cast-your-vote/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://boyleheightsbeat.com/tag/california/" rel="tag">california</a><a href="https://boyleheightsbeat.com/tag/elections/" rel="tag">elections</a><a href="https://boyleheightsbeat.com/tag/gavin-newsom/" rel="tag">Gavin Newsom</a><a href="https://boyleheightsbeat.com/tag/governor-gary-newsom/" rel="tag">Governor Gary Newsom</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://boyleheightsbeat.com/author/boyle-heights-beat/"><img  width="120" height="120" alt="Boyle Heights Beat"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-125x125.jpg" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-125x125.jpg" width="120" height="120" alt="Boyle Heights Beat" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://boyleheightsbeat.com/author/boyle-heights-beat/"><span class="fn">Boyle Heights Beat</span></a></div></div><p class="cb-author-bio">Boyle Heights Beat is a bilingual community newspaper produced by its youth "por y para la comunidad". The newspaper and its sister website serve an immigrant neighborhood in East Los Angeles of just under 100,000. <a href="about-us/">Read more about our team</a></p></div></div><h3 class="cb-block-title">Related Articles</h3><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/a-first-time-voter-in-boyle-heights-speaks-out-i-want-my-voice-out-there/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-360x240.png 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-360x240.png 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/New-Voter-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/a-first-time-voter-in-boyle-heights-speaks-out-i-want-my-voice-out-there/">A first time voter in Boyle Heights speaks out: &#8216;I want my voice out there’</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/exide-may-abandon-vernon-plant-without-finishing-contamination-cleanup-federal-court-rules/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-600x400.jpeg 600w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant.jpeg 1280w" sizes="(max-width: 360px) 100vw, 360px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant-600x400.jpeg 600w, https://boyleheightsbeat.com/wp-content/uploads/2020/10/Exide-plant.jpeg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/exide-may-abandon-vernon-plant-without-finishing-contamination-cleanup-federal-court-rules/">Exide may abandon Vernon plant without finishing contamination cleanup, federal court rules</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/new-candidates-enter-district-14-city-council-race/"><img width="322" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-322x240.png 322w, https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-80x60.png 80w" sizes="(max-width: 322px) 100vw, 322px" data-src="https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-322x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="322" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-322x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-322x240.png 322w, https://boyleheightsbeat.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-10-at-10.25.29-AM-80x60.png 80w" sizes="(max-width: 322px) 100vw, 322px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/new-candidates-enter-district-14-city-council-race/">New candidates enter District 14 City Council race</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/voters-elect-new-boyle-heights-neighborhood-council/"><img width="360" height="240"   alt="" loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/2014/04/6306132745_ef51f4a395-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2014/04/6306132745_ef51f4a395-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/voters-elect-new-boyle-heights-neighborhood-council/">Voters elect new Boyle Heights Neighborhood Council</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newsom-recall-election-watch-how-to-cast-your-vote/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://boyleheightsbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='39318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee53c70b13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


<div id="wpp-2" class="cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title">Most Popular Stories</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/la-city-council-approves-an-ordinance-that-bans-unhoused-people-from-camping-on-sidewalks-and-near-schools-and-public-property/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/38951-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/la-city-council-approves-an-ordinance-that-bans-unhoused-people-from-camping-on-sidewalks-and-near-schools-and-public-property/" class="wpp-post-title" target="_self">LA City Council approves an ordinance that bans unhoused people from camping on sidewalks and near schools and public property</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/why-la-renters-cant-apply-for-californias-billions-of-rent-relief-dollars/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/39228-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/why-la-renters-cant-apply-for-californias-billions-of-rent-relief-dollars/" class="wpp-post-title" target="_self">Why LA renters can&#8217;t apply for California&#8217;s billions of rent relief dollars</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/churro-vendor-stabbed-in-vicious-attack-family-pleas-for-justice/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/39290-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/churro-vendor-stabbed-in-vicious-attack-family-pleas-for-justice/" class="wpp-post-title" target="_self">Churro vendor stabbed in vicious attack; family pleas for justice</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/drive-through-covid-19-testing-site-to-open-at-east-la-college/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/29940-featured-110x110.png" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/drive-through-covid-19-testing-site-to-open-at-east-la-college/" class="wpp-post-title" target="_self">Drive-through COVID-19 testing site to open at East LA College</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/la-becomes-latest-major-city-to-consider-a-vaccine-requirement-for-indoor-spaces/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/39087-featured-110x110.jpg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/la-becomes-latest-major-city-to-consider-a-vaccine-requirement-for-indoor-spaces/" class="wpp-post-title" target="_self">LA becomes latest major city to consider a vaccine requirement for indoor spaces</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/marketing-and-community-pride-combine-in-somos-boyle-heights/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/39131-featured-110x110.jpeg" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/marketing-and-community-pride-combine-in-somos-boyle-heights/" class="wpp-post-title" target="_self">Marketing and community pride combine in ‘Somos Boyle Heights’</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/coronavirus-in-boyle-heights-and-east-la/" target="_self"><img data-img-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/30175-featured-110x110.png" width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://boyleheightsbeat.com/coronavirus-in-boyle-heights-and-east-la/" class="wpp-post-title" target="_self">Coronavirus in Boyle Heights and East LA</a></li>

</ul>

</div>
<div id="tribe-events-adv-list-widget-5" class="cb-sidebar-widget tribe-events-adv-list-widget"><h3 class="cb-sidebar-widget-title">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-38795 tribe-clearfix tribe-events-venue-10641 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing/2021-08-03/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 10:00 am</span> - <span class="tribe-event-date-end">August 26 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-la-ymca/" title="Weingart East LA YMCA">Weingart East LA YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39166 tribe-clearfix tribe-events-venue-3398 tribe-events-organizer-38789">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-covid-19-testing-2/2021-08-12/" rel="bookmark">FREE COVID-19 Testing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 12 @ 10:00 am</span> - <span class="tribe-event-date-end">September 2 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/weingart-east-los-angeles-ymca/" title="Weingart East Los Angeles YMCA">Weingart East Los Angeles YMCA</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-34631 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2021-08-27/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"FREE COVID-19 Testing","description":"&lt;p&gt;CORE Response is working with LA County to offer free COVID-19 testing all throughout LA County. Therefore, we have opened a FREE pop-up site at the Weingart East Los Angeles YMCA in Boyle Heights. The site will be open every Tuesday and Thursday from 10am-4pm. Testing is completely FREE and we do not require any [&hellip;]&lt;/p&gt;\\n","image":"https://boyleheightsbeat.com/wp-content/uploads/2021/07/SPA-4-IG-Square-Weingart-East-LA-YMCA-ENG.png","url":"https://boyleheightsbeat.com/event/free-covid-19-testing/2021-08-03/","startDate":"2021-08-03T10:00:00-07:00","endDate":"2021-08-26T16:00:00-07:00","location":{"@type":"Place","name":"Weingart East LA YMCA","description":"","url":"https://boyleheightsbeat.com/venue/weingart-east-la-ymca/","address":{"@type":"PostalAddress","streetAddress":"2900 Whittier Blvd","addressLocality":"Los Angeles","addressRegion":"CA","postalCode":"90023","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":34.030830700000003,"longitude":-118.2087815},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"CORE Response (Community Organized Relief Effort)","description":"","url":"https://boyleheightsbeat.com/organizer/core-response-community-organized-relief-effort/","telephone":"","email":"nat&#97;&#108;&#105;e.&#100;&#101;&#108;t&#111;&#114;o&#64;&#99;orere&#115;p&#111;&#110;&#115;e&#46;o&#114;g","sameAs":"https://bit.ly/36wHBUa"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://boyleheightsbeat.com/event/free-covid-19-testing/2021-08-03/","category":"primary","availability":"inStock","validFrom":"2021-07-15T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"FREE COVID-19 Testing","description":"&lt;p&gt;CORE Response is working with LA County to offer free COVID-19 testing all throughout LA County. Therefore, we have extended our FREE COVID-19 testing site at the Weingart East Los Angeles YMCA in Boyle Heights for the entire month of August. The site will be now be open every Thursday from 10am-4pm. We do not [&hellip;]&lt;/p&gt;\\n","image":"https://boyleheightsbeat.com/wp-content/uploads/2021/08/SPA-4-IG-Square-Weingart-East-LA-YMCA-ENG.png","url":"https://boyleheightsbeat.com/event/free-covid-19-testing-2/2021-08-12/","startDate":"2021-08-12T10:00:00-07:00","endDate":"2021-09-02T16:00:00-07:00","location":{"@type":"Place","name":"Weingart East Los Angeles YMCA","description":"","url":"https://boyleheightsbeat.com/venue/weingart-east-los-angeles-ymca/","address":{"@type":"PostalAddress","streetAddress":"2900 Whittier Blvd. ","addressLocality":"Los Angeles","addressRegion":"CA","postalCode":"90023","addressCountry":"United States"},"telephone":"323-260-7005","sameAs":""},"organizer":{"@type":"Person","name":"CORE Response (Community Organized Relief Effort)","description":"","url":"https://boyleheightsbeat.com/organizer/core-response-community-organized-relief-effort/","telephone":"","email":"&#110;a&#116;&#97;l&#105;&#101;&#46;d&#101;&#108;t&#111;&#114;o&#64;c&#111;r&#101;&#114;e&#115;&#112;&#111;&#110;&#115;&#101;&#46;o&#114;&#103;","sameAs":"https://bit.ly/36wHBUa"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://boyleheightsbeat.com/event/free-covid-19-testing-2/2021-08-12/","category":"primary","availability":"inStock","validFrom":"2021-08-12T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Sabbath Services","description":"&lt;p&gt;Come East to observe the Sabbath at Temple B\\'nai Emet, 482 N. Garfield Ave., Montebello, CA 90640. Services each Friday night at 7:00 p.m. and on Saturday mornings starting at 9:00 a. m. In order to say Kaddish and read the Torah, with Spanish translation available, our Conservative Jewish congregation welcomes YOU to \\'make a [&hellip;]&lt;/p&gt;\\n","url":"https://boyleheightsbeat.com/event/sabbath-services/2021-08-27/","startDate":"2021-08-27T19:00:00-07:00","endDate":"2021-08-27T20:30:00-07:00","performer":"Organization"}]
</script>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="custom_html-4" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="textwidget custom-html-widget"><ul>	
<li><a href="/pick-up-a-newspaper-here">Pick Up a Newspaper</a></li></ul></div></div><div id="text-40" class="cb-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30326 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="30326" data-name="Subscribe to our email" ><div class="mc4wp-form-fields">    <div class="email-subscribe-form-group">
<p class="widget-subheading">
  Sign Up For Our Emails
</p>
<p>
	<label class="subscribe-form-label">Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required class="subscribe-form-textinput"/>
</label>
</p>

<p>
	<input type="submit" value="Sign up" class="subscribe-submit"/>
</p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629923671" /><input type="hidden" name="_mc4wp_form_id" value="30326" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="custom_html-5" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Support Us</span></h3><div class="textwidget custom-html-widget"><p style="color:#cccccc">Your tax-deductible contributions help support youth journalism in the Boyle Heights community. <b><a href="/how-to-support">Donate Online</a></b></p></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-35" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get Involved</span></h3>			<div class="textwidget"><ul>
<li><a href="/youth-reporter-application">Apply to Join the Youth Team</a></li>
<li><a href="/contribute">Become an Adult Contributor</a></li>
<li><a href="/contribute">Share Your Story</a></li>
<li><a href="/events/community/add">Add a Community Event</a></li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Us</span></h3>			<div class="textwidget"><ul>
<li><a href="/about-us">Who We Are</a></li>
<li><a href="/youth-news-team-2017-2018">Youth Team</a></li>
<li><a href="/our-funder">Our Funders</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2020 Boyle Heights Beat. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"52a942b8f3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","cbPostID":"39318","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4' id='akismet-form-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6' id='mc4wp-forms-api-js'></script>

	</body>

</html> <!-- The End. what a ride! -->