
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://boyleheightsbeat.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Monkeypox vaccine pop-up in Boyle Heights this Thursday - Boyle Heights Beat</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" hreflang="en-us" href="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/" />
<link rel="alternate" hreflang="x-default" href="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Monkeypox vaccine pop-up in Boyle Heights this Thursday - Boyle Heights Beat" />
<meta property="og:description" content="Vaccination for those eligible will be offered by appointments only from 4:30 to 8:30 pm" />
<meta property="og:url" content="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/" />
<meta property="og:site_name" content="Boyle Heights Beat" />
<meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/" />
<meta property="article:tag" content="Boyle Heights" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="Vaccine" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2022-08-24T18:10:07-07:00" />
<meta property="article:modified_time" content="2022-08-24T20:55:26-07:00" />
<meta property="og:updated_time" content="2022-08-24T20:55:26-07:00" />
<meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1.jpg" />
<meta property="og:image:secure_url" content="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="909" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vaccination for those eligible will be offered by appointments only from 4:30 to 8:30 pm" />
<meta name="twitter:title" content="Monkeypox vaccine pop-up in Boyle Heights this Thursday - Boyle Heights Beat" />
<meta name="twitter:site" content="@boyleheightsbt" />
<meta name="twitter:image" content="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1.jpg" />
<meta name="twitter:creator" content="@boyleheightsbt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/boyleheightsbeat.com\/","sameAs":["https:\/\/www.facebook.com\/Boyle-Heights-Beat-216347485050035\/","https:\/\/www.youtube.com\/user\/boyleheightsbeat","https:\/\/twitter.com\/boyleheightsbt"],"@id":"https:\/\/boyleheightsbeat.com\/#organization","name":"Boyle Heights Beat","logo":"https:\/\/boyleheightsbeat.com\/wp-content\/uploads\/2017\/01\/BoyleHeightsBeatLogoLG.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Feed" href="https://boyleheightsbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Comments Feed" href="https://boyleheightsbeat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boyle Heights Beat &raquo; iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Monkeypox vaccine pop-up in Boyle Heights this Thursday Comments Feed" href="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boyleheightsbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://boyleheightsbeat.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://boyleheightsbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://boyleheightsbeat.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7C%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/boyleheightsbeat/style.css?ver=1.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts","ID":44711,"token":"957dde3cae","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://boyleheightsbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boyleheightsbeat.com/wp-json/wp/v2/posts/44711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://boyleheightsbeat.com/?p=44711' />
<link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fmonkeypox-vaccine-pop-up-in-boyle-heights-this-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fmonkeypox-vaccine-pop-up-in-boyle-heights-this-thursday%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.8 stt:1,2;" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25650412-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><link rel="alternate" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: Roboto }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">div .flex-viewport {
    max-height: 800px !important; }
    
    
.center {
    display: block;
    margin-left: auto;
    margin-right: auto;
    width: 50%;
}

p.orange-widget{
    background:#ff6a33;
    padding: 4px;
    color:white;
    font-size:16px;
    text-align:center;
    font-weight:bold;
}

.side-by-side-image {
    display: inline-block;
    margin-left: auto;
    margin-right: auto;
    height: 220px; 
    margin-top:0px;
    margin-bottom:0px;
    padding:0px;
}

#side-by-side-images{
    text-align:center;
}.entry-content a, .entry-content a:visited {color:#404040; }#cb-top-menu .cb-breaking-news ul li a { color:#404040; }body {color:#000000; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18; }}.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-15cf4a2071b4c1cbcf0062b752bdcc17","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-15cf4a2071b4c1cbcf0062b752bdcc17" async="async"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-270x270.jpg" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-44711 single-format-standard cb-sticky-mm cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default tribe-no-js tribe-theme-parent-valenti tribe-theme-child-boyleheightsbeat">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim current-post-parent menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-40486 tribe-clearfix tribe-events-venue-4056 tribe-events-organizer-27949">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/frank-romeros-iconic-painting-comes-to-la-plaza/2021-11-18/" rel="bookmark">Frank Romero&#8217;s iconic painting comes to LA Plaza</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18, 2021</span> - <span class="tribe-event-date-end">September 4, 2022</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/la-plaza-de-cultura-y-artes/" title="La Plaza de Cultura y Artes">La Plaza de Cultura y Artes</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39425 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2022-08-26/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><div class="header-search">
<script>
  (function() {
    var cx = '009240976895500230116:13vr2964l0y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://boyleheightsbeat.com">
                        <img  alt="Boyle Heights Beat logo"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" alt="Boyle Heights Beat logo" ></noscript>
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li id="menu-item-23033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul></div></li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim current-post-parent menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-40486 tribe-clearfix tribe-events-venue-4056 tribe-events-organizer-27949">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/frank-romeros-iconic-painting-comes-to-la-plaza/2021-11-18/" rel="bookmark">Frank Romero&#8217;s iconic painting comes to LA Plaza</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18, 2021</span> - <span class="tribe-event-date-end">September 4, 2022</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/la-plaza-de-cultura-y-artes/" title="La Plaza de Cultura y Artes">La Plaza de Cultura y Artes</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39425 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2022-08-26/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul></div></li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul></div></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://boyleheightsbeat.com">
                        <img  alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg" data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg"></noscript>
                    </a>
                </div>
            </div><ul class="cb-top-nav"><li id="menu-item-wpml-ls-3065-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-3065-en"><a title="English" href="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/"><span class="wpml-ls-native" lang="en">English</span></a></li>
<li id="menu-item-16860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-16860"><a title="facebook" href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><i class='fa-3x fa fa-facebook-square '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-16861" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-16861"><a title="twitter" href="https://twitter.com/boyleheightsbt"><i class='fa-3x fa fa-twitter-square '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-16862" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-16862"><a title="youtube" href="https://www.youtube.com/user/boyleheightsbeat"><i class='fa-3x fa fa-youtube-square '></i><span class='fa-hidden'>YouTube</span></a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-17126"><a title="instagram" href="https://www.instagram.com/boyleheightsbt/"><i class='fa-3x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-08-24T18:10:07-07:00">
    <meta itemprop="dateModified" content="2022-08-24T20:55:26-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Boyle Heights Beat">
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Monkeypox vaccine pop-up in Boyle Heights this Thursday">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1.jpg">
        <meta itemprop="width" content="1440">
        <meta itemprop="height" content="909">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-44711" class="clearfix post-44711 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-boyle-heights-in-focus category-health tag-boyle-heights tag-health-2 tag-vaccine">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400"   alt="" data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1-750x400.jpg" class="cb-fi-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="400" src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/300782625_432210975599460_9074303679480767298_n-1-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></noscript></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Monkeypox vaccine pop-up in Boyle Heights this Thursday</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://boyleheightsbeat.com/author/alexmedina/">Alex Medina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-08-24">August 24, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/announcements/" title="View all posts in Announcements">Announcements</a>,  <a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/" title="View all posts in Boyle Heights In Focus">Boyle Heights In Focus</a>,  <a href="https://boyleheightsbeat.com/category/health/" title="View all posts in Health">Health</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 146</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="at-above-post addthis_tool" data-url="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/"></div>
<p>With concerns over the spread of monkeypox on the rise, a vaccine site is coming to Boyle Heights this Thursday, August 25, by appointment and free of charge for those who are eligible.</p>



<p>Hosted by the The Wall Las Memorias Project, the pop-up will last from 4:30-8:30 p.m. at the organization&#8217;s Boyle Heights hub at <a href="https://goo.gl/maps/nPHXftWgz5nXm5Xo8" data-type="URL" data-id="https://goo.gl/maps/nPHXftWgz5nXm5Xo8">2020 E. 1st Street</a>. </p>



<p>Vaccines will be provided by the LA Department of Public Health via appointment only, which can be made via the flyer&#8217;s QR code (below) or by clicking the link <a href="https://myturn.ca.gov/?config=bd03fe09-f59e-4d9f-bdbd-21a8c228cf23" data-type="URL" data-id="https://myturn.ca.gov/?config=bd03fe09-f59e-4d9f-bdbd-21a8c228cf23">here</a>. Free HIV testing will also be available at the event.</p>


<p><iframe  width="500" height="484" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" data-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fthewalllasmemorias%2Fposts%2Fpfbid02knTw41oazaq32xKL2r5p6fEHzWriHJh7d51DmmtuQ5fBcp8Niym6aAxtwq1Un3nyl&amp;show_text=true&amp;width=500" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>



<p>The following guidelines have been set forth by the Department for eligibility.</p>



<p>&#8220;Gay or bisexual men and transgender persons 18 years or older persons who: Had multiple or anonymous sex partners in the last 14 days including engaging in survival and/or transactional sex OR had a diagnosis of gonorrhea and/or early syphilis within the past 12 months OR are on HIV pre-exposure prophylaxis (PrEP) OR attended or worked at a commercial sex venue or other venue where they had anonymous sex or sex with multiple partners within past 21 days.</p>



<p>Persons confirmed by LAC DPH to have high- or intermediate-risk contact with a confirmed monkeypox case (as defined by CDC and confirmed by LAC DPH). Persons who attended an event/venue where there was high risk of exposure to an individual(s) with confirmed monkeypox through skin-to-skin or sexual contact. Persons experiencing homelessness (PEH) with high-risk behaviors. High risk cohorts identified by clinical staff in the LA County Jail system.&#8221;</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>


<p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://boyleheightsbeat.us4.list-manage.com/subscribe/post?u=644a4ebfcac968d73ef9db1bc&amp;id=d3931c35b6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Boyle Heights Beat newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required=""><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_644a4ebfcac968d73ef9db1bc_d3931c35b6" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://boyleheightsbeat.com/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://boyleheightsbeat.com/tag/boyle-heights/" rel="tag">Boyle Heights</a><a href="https://boyleheightsbeat.com/tag/health-2/" rel="tag">health</a><a href="https://boyleheightsbeat.com/tag/vaccine/" rel="tag">Vaccine</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://boyleheightsbeat.com/author/alexmedina/"><img data-del="avatar"   height='120' width='120' data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/05/272014350_105202358730796_5963388674911331118_n-125x125.jpg" class="avatar pp-user-avatar avatar-120 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://boyleheightsbeat.com/wp-content/uploads/2022/05/272014350_105202358730796_5963388674911331118_n-125x125.jpg' class='avatar pp-user-avatar avatar-120 photo ' height='120' width='120'/></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://boyleheightsbeat.com/author/alexmedina/"><span class="fn">Alex Medina</span></a></div></div><p class="cb-author-bio">Alex Medina is a graduate of Francisco Bravo Medical Magnet High School and 2018 alumnus of the Boyle Heights Beat. He is a recent graduate of Hamilton College in Central New York where he majored in Hispanic Studies and minored in Creative Writing. In his free time, he enjoys running and supporting the LGBTQIA+ community. You can find Alex on instagram @starrysighs_green.</p></div></div><h3 class="cb-block-title">Related Articles</h3><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/east-la-college-pioneers-central-american-studies-program/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-600x400.jpg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-360x240.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/ELAC-Central-American-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/east-la-college-pioneers-central-american-studies-program/">East LA College pioneers Central American Studies program</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/wellness-center-at-mendez-high-will-benefit-students-and-the-community/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-1536x1024.jpeg 1536w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-2048x1365.jpeg 2048w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-600x400.jpeg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-360x240.jpeg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-1536x1024.jpeg 1536w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-2048x1365.jpeg 2048w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2022/08/Mendez-1-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/wellness-center-at-mendez-high-will-benefit-students-and-the-community/">Wellness Center at Méndez High will benefit students and the community</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-100x68.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-600x400.jpg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-360x240.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-100x68.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/05/Hernandez-screenshot-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/">2 years probation for LAPD officer charged with Boyle Heights beating</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/peace-healing-center-coming-to-boyle-heights/"><img width="360" height="240"   alt="" loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/healing-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/08/healing-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/peace-healing-center-coming-to-boyle-heights/">Peace &#038; Healing Center coming to Boyle Heights</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/monkeypox-vaccine-pop-up-in-boyle-heights-this-thursday/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://boyleheightsbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='44711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67c74d5807" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="164"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


<div id="wpp-2" class="cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title">Most Popular Stories</h3>


<ul class="wpp-list">
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/las-art-deco-general-hospital-on-track-to-be-turned-into-affordable-housing/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44095-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/las-art-deco-general-hospital-on-track-to-be-turned-into-affordable-housing/" class="wpp-post-title" target="_self">LA’s art deco General Hospital on track to be turned into affordable housing</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/tradition-consistency-keep-customers-coming-back-to-al-beas%ef%bf%bc/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110.jpeg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110.jpeg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44119-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/tradition-consistency-keep-customers-coming-back-to-al-beas%ef%bf%bc/" class="wpp-post-title" target="_self">Tradition, consistency keep customers coming back to Al &#038; Bea&#8217;s￼</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/early-morning-apartment-fire-leaves-one-woman-in-boyle-heights/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44366-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/early-morning-apartment-fire-leaves-one-woman-in-boyle-heights/" class="wpp-post-title" target="_self">Early morning apartment fire leaves one woman dead in Boyle Heights</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/" class="wpp-post-title" target="_self">2 years probation for LAPD officer charged with Boyle Heights beating</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/free-groceries-diapers-rapid-tests-and-more-to-be-handed-out-thursday-in-east-la/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/free-groceries-diapers-rapid-tests-and-more-to-be-handed-out-thursday-in-east-la/" class="wpp-post-title" target="_self">Free groceries, diapers, rapid tests and more to be handed out Thursday in East LA</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/japanese-dance-and-drums-fill-the-air-at-nikkei-festival-in-boyle-heights/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44272-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/japanese-dance-and-drums-fill-the-air-at-nikkei-festival-in-boyle-heights/" class="wpp-post-title" target="_self">Japanese dance and drums fill the air at Nikkei Festival in Boyle Heights</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/homeless-man-shot-early-saturday-morning-in-boyle-heights/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44168-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/homeless-man-shot-early-saturday-morning-in-boyle-heights/" class="wpp-post-title" target="_self">Homeless man shot early Saturday morning in Boyle Heights</a></li>

</ul>

</div>

</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="custom_html-4" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="textwidget custom-html-widget"><ul>	
<li><a href="/pick-up-a-newspaper-here">Pick Up a Newspaper</a></li></ul></div></div><div id="text-40" class="cb-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30326 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="30326" data-name="Subscribe to our email" ><div class="mc4wp-form-fields">    <div class="email-subscribe-form-group">
<p class="widget-subheading">
  Sign Up For Our Emails
</p>
<p>
	<label class="subscribe-form-label">Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required class="subscribe-form-textinput"/>
</label>
</p>

<p>
	<input type="submit" value="Sign up" class="subscribe-submit"/>
</p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1661570340" /><input type="hidden" name="_mc4wp_form_id" value="30326" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="custom_html-5" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Support Us</span></h3><div class="textwidget custom-html-widget"><p style="color:#cccccc">Your tax-deductible contributions help support youth journalism in the Boyle Heights community. <b><a href="/how-to-support">Donate Online</a></b></p></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-35" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get Involved</span></h3>			<div class="textwidget"><ul>
<li><a href="/youth-reporter-application">Apply to Join the Youth Team</a></li>
<li><a href="/contribute">Become an Adult Contributor</a></li>
<li><a href="/contribute">Share Your Story</a></li>
<li><a href="/events/community/add">Add a Community Event</a></li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Us</span></h3>			<div class="textwidget"><ul>
<li><a href="/about-us">Who We Are</a></li>
<li><a href="/youth-news-team-2017-2018">Youth Team</a></li>
<li><a href="/our-funder">Our Funders</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2020 Boyle Heights Beat. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"08709cf403","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","cbPostID":"44711","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4' id='cb-js-js'></script>
<script defer type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659387756' id='akismet-frontend-js'></script>
<script type='text/javascript' defer src='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.8' id='mc4wp-forms-api-js'></script>

	</body>

</html> <!-- The End. what a ride! -->