
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://boyleheightsbeat.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>&#039;Gentefied,&#039; a &#039;love letter to Boyle Heights&#039; - Boyle Heights Beat</title>
<link rel="alternate" hreflang="en-us" href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Gentefied,&#039; a &#039;love letter to Boyle Heights&#039; - Boyle Heights Beat" />
<meta property="og:description" content="Cast and producers talk about the show, which premiered Friday on Netflix" />
<meta property="og:url" content="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/" />
<meta property="og:site_name" content="Boyle Heights Beat" />
<meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/" />
<meta property="article:tag" content="Boyle Heights" />
<meta property="article:tag" content="gentrification" />
<meta property="article:section" content="Art &amp; Culture" />
<meta property="article:published_time" content="2020-02-24T21:26:28-08:00" />
<meta property="article:modified_time" content="2020-02-25T17:36:56-08:00" />
<meta property="og:updated_time" content="2020-02-25T17:36:56-08:00" />
<meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-1.jpg" />
<meta property="og:image:secure_url" content="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cast and producers talk about the show, which premiered Friday on Netflix" />
<meta name="twitter:title" content="&#039;Gentefied,&#039; a &#039;love letter to Boyle Heights&#039; - Boyle Heights Beat" />
<meta name="twitter:site" content="@boyleheightsbt" />
<meta name="twitter:image" content="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-1.jpg" />
<meta name="twitter:creator" content="@boyleheightsbt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/boyleheightsbeat.com\/","sameAs":["https:\/\/www.facebook.com\/Boyle-Heights-Beat-216347485050035\/","https:\/\/www.youtube.com\/user\/boyleheightsbeat","https:\/\/twitter.com\/boyleheightsbt"],"@id":"https:\/\/boyleheightsbeat.com\/#organization","name":"Boyle Heights Beat","logo":"https:\/\/boyleheightsbeat.com\/wp-content\/uploads\/2017\/01\/BoyleHeightsBeatLogoLG.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Feed" href="https://boyleheightsbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Comments Feed" href="https://boyleheightsbeat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boyle Heights Beat &raquo; iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; &#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217; Comments Feed" href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boyleheightsbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://boyleheightsbeat.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://boyleheightsbeat.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://boyleheightsbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://boyleheightsbeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://boyleheightsbeat.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7C%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/boyleheightsbeat/style.css?ver=1.0' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"28967","token":"8728800cc7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://boyleheightsbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://boyleheightsbeat.com/?p=28967' />
<link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fgentefied-a-love-letter-to-boyle-heights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fgentefied-a-love-letter-to-boyle-heights%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.2.6 stt:1,2;" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25650412-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><link rel="https://theeventscalendar.com/" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/" /><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: Roboto }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">div .flex-viewport {
    max-height: 800px !important; }
    
    
.center {
    display: block;
    margin-left: auto;
    margin-right: auto;
    width: 50%;
}

p.orange-widget{
    background:#ff6a33;
    padding: 4px;
    color:white;
    font-size:16px;
    text-align:center;
    font-weight:bold;
}

.side-by-side-image {
    display: inline-block;
    margin-left: auto;
    margin-right: auto;
    height: 220px; 
    margin-top:0px;
    margin-bottom:0px;
    padding:0px;
}

#side-by-side-images{
    text-align:center;
}.entry-content a, .entry-content a:visited {color:#404040; }#cb-top-menu .cb-breaking-news ul li a { color:#404040; }body {color:#000000; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18; }}.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.3.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-15cf4a2071b4c1cbcf0062b752bdcc17","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-15cf4a2071b4c1cbcf0062b752bdcc17" async="async"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-270x270.jpg" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-28967 single-format-standard cb-sticky-mm cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default tribe-no-js tribe-theme-parent-valenti tribe-theme-child-boyleheightsbeat">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-26357 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2020-02-28/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 28 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26417 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2020-03-11/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 11 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16858"><a href="https://boyleheightsbeat.com/events/community/">Submit an event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><div class="header-search">
<script>
  (function() {
    var cx = '009240976895500230116:13vr2964l0y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://boyleheightsbeat.com">
                        <img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" alt="Boyle Heights Beat logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li id="menu-item-23033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul></div></li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="tribe-events-adv-list-widget-8" class="yawp_wim_widget tribe-events-adv-list-widget">
		<!-- Event  -->
		<div class="type-tribe_events post-26357 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2020-02-28/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 28 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26417 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2020-03-11/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 11 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>					</div>
				</div>
				</li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul></div></li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16858"><a href="https://boyleheightsbeat.com/events/community/">Submit an event</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul></div></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://boyleheightsbeat.com">
                        <img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg">
                    </a>
                </div>
            </div><ul class="cb-top-nav"><li id="menu-item-wpml-ls-3065-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-3065-en"><a title="English" href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/"><span class="wpml-ls-native">English</span></a></li>
<li id="menu-item-16860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-16860"><a title="facebook" href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><i class='fa-3x fa fa-facebook-square '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-16861" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-16861"><a title="twitter" href="https://twitter.com/boyleheightsbt"><i class='fa-3x fa fa-twitter-square '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-16862" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-16862"><a title="youtube" href="https://www.youtube.com/user/boyleheightsbeat"><i class='fa-3x fa fa-youtube-square '></i><span class='fa-hidden'>YouTube</span></a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-17126"><a title="instagram" href="https://www.instagram.com/boyleheightsbt/"><i class='fa-3x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-02-24T21:26:28-08:00">
    <meta itemprop="dateModified" content="2020-02-25T17:36:56-08:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Boyle Heights Beat">
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="&#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-1.jpg">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="853">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-28967" class="clearfix post-28967 post type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture category-boyle-heights-in-focus category-featured tag-boyle-heights tag-gentrification">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-1-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /><div class="cb-image-credit"><i class="fa fa-camera"></i>All photos by Kevin Estrada/NETFLIX</div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">&#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://boyleheightsbeat.com/author/noemi-pedraza/">Noemí Pedraza</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://boyleheightsbeat.com/category/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a>,  <a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/" title="View all posts in Boyle Heights In Focus">Boyle Heights In Focus</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 591</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="at-above-post addthis_tool" data-url="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/"></div>
<p>&#8220;Gentefied,&#8221; the new Netflix dramedy that producers are calling a “love letter to Boyle Heights,” is unlike any other show on the streaming service. The show’s main focus is on a Mexican-American family in Boyle Heights, each member trying to pursue their own dreams while the neighborhood fights back against gentrification.</p>



<p>There’s Ana (Kerrie Martin), a young queer Latina aspiring to be a successful artist whose resentful mother is unwilling to accept art as a “real job” (let alone her Afro Latina girlfriend). Then there’s Chris (Carlos Santos), an aspiring chef who dreams of Paris as he struggles to be accepted by his own culture. Finally there&#8217;s Erik (Joseph Julián Soria), who works in the family restaurant and tries to do everything he can to help his grandfather (Joaquín Cosío) while trying to be the best for his new, growing family.&nbsp;<br></p>



<p>&#8220;Gentefied,&#8221; which premiered on Friday, shines the light of the issue on gentrification and aims to represent the dreams and struggles of everyday Latinos.&nbsp;&nbsp;&nbsp;<br></p>



<p>Last summer, Boyle Heights Beat visited a &#8220;Gentefied&#8221; set in East Los Angeles during a filming of the ninth episode, “Protest Tacos.” At the restaurant that stands in for the show&#8217;s Mama Fina&#8217;s, our crew witnessed actor Jenny Lorenzo’s cameo, during a scene with a mass of actors protesting. Afterwards, our reporter chatted with a few cast members.<br></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-1024x684.jpg" alt="" class="wp-image-28975" width="354" height="236" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-1024x684.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-768x513.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-100x67.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-2.jpg 1280w" sizes="(max-width: 354px) 100vw, 354px" /><figcaption>Karrie Martin and Julissa Calderón in a scene from Season 1, Episode 4 of &#8216;Gentefied&#8217;. </figcaption></figure></div>



<p>“I think we&#8217;re breaking every stereotype,” said Julissa Calderón, who plays Ana’s girlfriend, Yessika. “I&#8217;m a lesbian. I am an Afro Latina. I am a black girl. I am an activist…  I&#8217;m checking every box. Whatever thing you want to throw at Yessika she&#8217;s just gonna fight it cause she&#8217;s like, ‘well, I&#8217;m that too.’ And it&#8217;s great, because you just see everyone represented in this character”.   </p>



<p>Yessika is a young queer Dominican girl living in East Los Angeles. She is confident and aware of who she is, refusing to conform to society’s norms, and Calderón hopes that seeing Yessica on the big screen will help young girls gain confidence by owning who they are and loving where they come from. <br></p>



<p>Linda Chávez, who created the show along with Marvin Lemus, said Gentefied is about creating an impact while sharing stories about the Latino community.&nbsp;<br></p>



<p>“To tell a story about people that we love, people that we&#8217;ve grown up with, Chávez said.&nbsp; “Boyle Heights has such a beautiful history culturally and in terms of activism. We wanted to tell a story of a family [that] represents the different aspects of, not only this community, but the Latino community and Southern California and different areas of the US. We wanted to see our people, our families, our tíos, tías, our primos, shown in very complex ways that we never seen before.”<br></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-1024x684.jpg" alt="" class="wp-image-28969" width="322" height="215" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-1024x684.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-768x513.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-100x67.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Gentefied-3.jpg 1280w" sizes="(max-width: 322px) 100vw, 322px" /><figcaption>Annie González and Joseph Julián Soria in a scene from Season 1, Episode 2 of &#8216;Gentefied&#8217;. </figcaption></figure></div>



<p>&#8220;Gentefied&#8221;, which takes its title from a term reportedly coined in Boyle Heights that combines “gente” (people) and gentrification and loosely means “gentrification by Latinos,” was originally a seven-episode web series. Produced by actress América Ferrera, the web series had a successful <a href="https://boyleheightsbeat.com/boyle-heights-based-series-gente-fied-premieres-at-sundance/">premiere at Sundance in 2017</a>. The show was eventually picked up by Netflix, <a href="https://boyleheightsbeat.com/cast-announced-for-boyle-heights-based-tv-series-gentefied/">recast and reshot</a> as a ten-episode TV series.<br></p>



<p>The show had a local premiere of sorts, at a special screening and reception at Plaza de la Raza the night before it began streaming. Introducing the show along Chávez, Lemus called it “a love letter to Boyle Heights”.<br></p>



<p>Initial reaction to the show has been mostly positive, but even before the premiere &#8220;Gentefied&#8221;&nbsp; faced backlash from some in the community. Defend Boyle Heights, a prominent anti-gentrification organization in Boyle Heights, posted its opposition on Twitter.<br></p>



<p>“Gentefied is clearly trying to latch onto the popularity the anti gentrification struggle has countrywide,” the Twitter post reads. “But, by doing so, they commodify the struggle and make a mockery of it!”.<br></p>



<p>The group went on to say that while activism is portrayed on the show, real activists get severely  repressed from trying to stand up for their community. The group added that the only ones benefiting from the show are “Hollywood writers who are hoping to make it big.”<br></p>



<p>But Annie González, an actor from East Los Angeles who plays Erik’s ex-girlfriend in the series, said that the show&#8217;s creators consulted with community groups, including Defend Boyle Heights, in order to do their best to represent the community and its struggles. </p>



<p>“I think they&#8217;re doing a great job at representing and if anything, I think they&#8217;re forming a conversation,” González pointed out.&nbsp; “And I think that&#8217;s what needs to be had. There&#8217;s going to be everybody from all around that has opinions about what we&#8217;re doing here, but I think ‘hell yeah, if your art isn&#8217;t representing the times, why are you making it?’”<br></p>



<p>“If someone does disagree, yeah, create something else, then show us what your rebuttal is, you know what I mean?, she concluded. “Let&#8217;s do a little bit more digging on what it is.”<br></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://boyleheightsbeat.com/tag/boyle-heights/" rel="tag">Boyle Heights</a><a href="https://boyleheightsbeat.com/tag/gentrification/" rel="tag">gentrification</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://boyleheightsbeat.com/author/noemi-pedraza/"><img src="https://boyleheightsbeat.com/wp-content/uploads/2018/10/Noemi-Pedraza-e1543451059773-125x125.jpg" width="120" height="120" alt="Noemí Pedraza" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://boyleheightsbeat.com/author/noemi-pedraza/"><span class="fn">Noemí Pedraza</span></a></div></div><p class="cb-author-bio">Noemí Pedraza is a senior at Francisco Bravo Medical Magnet High School. She enjoys playing the saxophone and volunteering. She hopes to double major in Biology and Journalism in college.</p></div></div><h3 class="cb-block-title">Related Articles</h3><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/forgotten-cast-aside-being-a-minority-in-a-mexican-neighborhood/"><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Minorities-BH-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Minorities-BH-1-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Minorities-BH-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/forgotten-cast-aside-being-a-minority-in-a-mexican-neighborhood/">Forgotten, cast aside: being a minority in a Mexican neighborhood</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/cd-14-candidates-take-on-boyle-heights-issues/"><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-1024x682.jpg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-768x512.jpg 768w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-100x67.jpg 100w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/DannyPhotosMendez-4.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/cd-14-candidates-take-on-boyle-heights-issues/">CD 14 candidates take on Boyle Heights issues</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/cindy-otteson-candidate-for-cd-14/"><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Ottenson-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://boyleheightsbeat.com/wp-content/uploads/2020/02/Ottenson-1-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2020/02/Ottenson-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/cindy-otteson-candidate-for-cd-14/">Cyndi Otteson: Candidate for CD 14</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/the-march-3-election-who-what-and-where/"><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2012/06/polls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://boyleheightsbeat.com/wp-content/uploads/2012/06/polls-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2012/06/polls-300x200.jpg 300w, https://boyleheightsbeat.com/wp-content/uploads/2012/06/polls-600x400.jpg 600w, https://boyleheightsbeat.com/wp-content/uploads/2012/06/polls.jpg 640w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/the-march-3-election-who-what-and-where/">The March 3 election: who, what and where</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gentefied-a-love-letter-to-boyle-heights/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://boyleheightsbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='28967' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32766b7fd4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


<div id="wpp-2" class="cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title">Most Popular Stories</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/forgotten-cast-aside-being-a-minority-in-a-mexican-neighborhood/" title="Forgotten, cast aside: being a minority in a Mexican neighborhood" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28932-featured-110x110.jpg" width="110" height="110" alt="Forgotten, cast aside: being a minority in a Mexican neighborhood" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/forgotten-cast-aside-being-a-minority-in-a-mexican-neighborhood/" title="Forgotten, cast aside: being a minority in a Mexican neighborhood" class="wpp-post-title" target="_self">Forgotten, cast aside: being a minority in a Mexican neighborhood</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/" title="&#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217;" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28967-featured-110x110.jpg" width="110" height="110" alt="&#039;Gentefied,&#039; a &#039;love letter to Boyle Heights&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/gentefied-a-love-letter-to-boyle-heights/" title="&#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217;" class="wpp-post-title" target="_self">&#8216;Gentefied,&#8217; a &#8216;love letter to Boyle Heights&#8217;</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/cd-14-candidates-take-on-boyle-heights-issues/" title="CD 14 candidates take on Boyle Heights issues" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28872-featured-110x110.jpg" width="110" height="110" alt="CD 14 candidates take on Boyle Heights issues" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/cd-14-candidates-take-on-boyle-heights-issues/" title="CD 14 candidates take on Boyle Heights issues" class="wpp-post-title" target="_self">CD 14 candidates take on Boyle Heights issues</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/assemblywoman-wendy-carrillo-reprimanded-for-unwanted-hug-and-kiss/" title="Assemblywoman Wendy Carrillo reprimanded for unwanted hug and kiss" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28845-featured-110x110.jpeg" width="110" height="110" alt="Assemblywoman Wendy Carrillo reprimanded for unwanted hug and kiss" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/assemblywoman-wendy-carrillo-reprimanded-for-unwanted-hug-and-kiss/" title="Assemblywoman Wendy Carrillo reprimanded for unwanted hug and kiss" class="wpp-post-title" target="_self">Assemblywoman Wendy Carrillo reprimanded for unwanted hug and kiss</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/raquel-zamora-candidate-for-cd-14/" title="Raquel Zamora: candidate for CD 14" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28775-featured-110x110.jpg" width="110" height="110" alt="Raquel Zamora: candidate for CD 14" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/raquel-zamora-candidate-for-cd-14/" title="Raquel Zamora: candidate for CD 14" class="wpp-post-title" target="_self">Raquel Zamora: candidate for CD 14</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/the-a-z-nut-wagon-offers-loyal-customers-delicious-savory-treats/" title="The A &#038; Z Nut Wagon offers loyal customers delicious, savory treats" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/23277-featured-110x110.jpg" width="110" height="110" alt="The A &amp; Z Nut Wagon offers loyal customers delicious, savory treats" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/the-a-z-nut-wagon-offers-loyal-customers-delicious-savory-treats/" title="The A &#038; Z Nut Wagon offers loyal customers delicious, savory treats" class="wpp-post-title" target="_self">The A &#038; Z Nut Wagon offers loyal customers delicious, savory treats</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/a-day-in-the-life-of-a-super-commuter/" title="A day in the life of a super commuter" target="_self"><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/28952-featured-110x110.jpg" width="110" height="110" alt="A day in the life of a super commuter" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://boyleheightsbeat.com/a-day-in-the-life-of-a-super-commuter/" title="A day in the life of a super commuter" class="wpp-post-title" target="_self">A day in the life of a super commuter</a></li>

</ul>

</div>
<div id="tribe-events-adv-list-widget-5" class="cb-sidebar-widget tribe-events-adv-list-widget"><h3 class="cb-sidebar-widget-title">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-26357 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/sabbath-services/2020-02-28/" rel="bookmark">Sabbath Services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 28 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-26417 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2020-03-11/" rel="bookmark">Free Medicare Counseling at White Memorial Community Information Center</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 11 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-28815 tribe-clearfix tribe-events-venue-28223 tribe-events-organizer-28224">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://boyleheightsbeat.com/event/talking-while-female-storytelling-sessions/" rel="bookmark">Talking While Female: Storytelling Sessions</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://boyleheightsbeat.com/venue/studio-luna/" title="Studio Luna">Studio Luna</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Los Angeles</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://boyleheightsbeat.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Sabbath Services","description":"&lt;p&gt;Come East to observe the Sabbath at Temple B\\'nai Emet, 482 N. Garfield Ave., Montebello, CA 90640. Services each Friday night at 7:00 p.m. and on Saturday mornings starting at 9:00 a. m. In order to say Kaddish and read the Torah, with Spanish translation available, our Conservative Jewish congregation welcomes YOU to \\'make a [&hellip;]&lt;/p&gt;\\n","url":"https://boyleheightsbeat.com/event/sabbath-services/2020-02-28/","startDate":"2020-02-28T19:00:00-08:00","endDate":"2020-02-28T20:30:00-08:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Free Medicare Counseling at White Memorial Community Information Center","description":"&lt;p&gt;HICAP counselor Janice Torres offers free Medicare options counseling at the White Memorial Community Information Center. The statewide HICAP (Health Insurance Counseling and Advocacy Program) trains volunteers to provide unbiased information about Medicare to their fellow community members. Ms. Torres can help with topics including: Medicare costs and benefits, Medicare prescription drug coverage, Medicare Advantage [&hellip;]&lt;/p&gt;\\n","url":"https://boyleheightsbeat.com/event/free-medicare-counseling-at-white-memorial-community-information-center-2/2020-03-11/","startDate":"2020-03-11T10:00:00-07:00","endDate":"2020-03-11T10:00:00-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Talking While Female: Storytelling Sessions","description":"&lt;p&gt;Talking While Female: Storytelling Sessions (TWF) is Teatro Luna West\u2019s flagship monthly series featuring original stories from Latinas and Women of Color who have something to share that will impact us all. EP 22 is March 12, 2020 at 8pm with Dear Mama popping up outside with amazing #vegan mexican delights! This episode we feature [&hellip;]&lt;/p&gt;\\n","image":"https://boyleheightsbeat.com/wp-content/uploads/2020/02/56775813_10161705182950261_3177140136672493568_o.jpg","url":"https://boyleheightsbeat.com/event/talking-while-female-storytelling-sessions/","startDate":"2020-03-12T20:00:00-07:00","endDate":"2020-03-12T22:00:00-07:00","location":{"@type":"Place","name":"Studio Luna","description":"","url":"https://boyleheightsbeat.com/venue/studio-luna/","address":{"@type":"PostalAddress","streetAddress":"2009 e. 1st street","addressLocality":"Los Angeles","postalCode":"90033"},"telephone":"","sameAs":"teatrolunawest.org"},"organizer":{"@type":"Person","name":"Teatro Luna","description":"","url":"https://boyleheightsbeat.com/organizer/teatro-luna/","telephone":"","email":"i&#110;fo&#64;teat&#114;o&#108;u&#110;&#97;.&#111;rg","sameAs":"http://teatrolunawest.org"},"performer":"Organization"}]
</script>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Us</span></h3>			<div class="textwidget"><ul>
<li><a href="/about-us">Who We Are</a></li>
<li><a href="/youth-news-team-2017-2018">Youth Team</a></li>
<li><a href="/our-funder">Our Funders</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="custom_html-4" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="textwidget custom-html-widget"><ul><li><a target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=6ff5mvcab&p=oi&m=1102377325757&sit=nnkvtizdb&f=d6ee0151-2fec-4f0e-8d46-d016dfafc1ad" rel="noopener noreferrer">Subscribe to Our Email Newsletter</a></li>
<li><a href="/youth-reporter-application">Apply to Join the Youth Team</a></li>	
<li><a href="/contribute">Become an Adult Contributor</a></li>	
<li><a href="/pick-up-a-newspaper-here">Pick Up a Newspaper</a></li></ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Support Us</span></h3>			<div class="textwidget"><ul><li><a href="/how-to-support">Send a Check</a></li><li><a target="_blank" href="https://giveto.usc.edu/?fundid=9237012426,9237012426&appealcode=undefined&buttongen=1" rel="noopener noreferrer">Donate Online via USC</a></li></ul></div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-35" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get Involved</span></h3>			<div class="textwidget"><ul><li><a href="/contribute">Share Your Story</a></li><li><a href="/events/community/add">Add a Community Event</a></li></ul></div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2017 Boyle Heights Beat. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8a5953fe92","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/boyleheightsbeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","cbPostID":"28967","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

	</body>

</html> <!-- The End. what a ride! -->