
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://boyleheightsbeat.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Conceptual art event happening at Hollenbeck Park￼ - Boyle Heights Beat</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" hreflang="en-us" href="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/" />
<link rel="alternate" hreflang="x-default" href="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conceptual art event happening at Hollenbeck Park￼ - Boyle Heights Beat" />
<meta property="og:description" content="‘Persistence of Time’ opens with a reception at the skate park Saturday afternoon" />
<meta property="og:url" content="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/" />
<meta property="og:site_name" content="Boyle Heights Beat" />
<meta property="article:publisher" content="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/" />
<meta property="article:tag" content="Boyle Heights" />
<meta property="article:tag" content="hollenbeck park" />
<meta property="article:section" content="Art &amp; Culture" />
<meta property="article:published_time" content="2022-09-09T16:26:05-07:00" />
<meta property="article:modified_time" content="2022-09-09T17:22:13-07:00" />
<meta property="og:updated_time" content="2022-09-09T17:22:13-07:00" />
<meta property="og:image" content="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time.jpg" />
<meta property="og:image:secure_url" content="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="687" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="‘Persistence of Time’ opens with a reception at the skate park Saturday afternoon" />
<meta name="twitter:title" content="Conceptual art event happening at Hollenbeck Park￼ - Boyle Heights Beat" />
<meta name="twitter:site" content="@boyleheightsbt" />
<meta name="twitter:image" content="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time.jpg" />
<meta name="twitter:creator" content="@boyleheightsbt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/boyleheightsbeat.com\/","sameAs":["https:\/\/www.facebook.com\/Boyle-Heights-Beat-216347485050035\/","https:\/\/www.youtube.com\/user\/boyleheightsbeat","https:\/\/twitter.com\/boyleheightsbt"],"@id":"https:\/\/boyleheightsbeat.com\/#organization","name":"Boyle Heights Beat","logo":"https:\/\/boyleheightsbeat.com\/wp-content\/uploads\/2017\/01\/BoyleHeightsBeatLogoLG.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Feed" href="https://boyleheightsbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Comments Feed" href="https://boyleheightsbeat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boyle Heights Beat &raquo; iCal Feed" href="https://boyleheightsbeat.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boyle Heights Beat &raquo; Conceptual art event happening at Hollenbeck Park￼ Comments Feed" href="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boyleheightsbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://boyleheightsbeat.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://boyleheightsbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://boyleheightsbeat.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://boyleheightsbeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//boyleheightsbeat.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://boyleheightsbeat.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7C%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://boyleheightsbeat.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://boyleheightsbeat.com/wp-content/themes/boyleheightsbeat/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://boyleheightsbeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/boyleheightsbeat.com\/wp-json\/wordpress-popular-posts","ID":45146,"token":"564a2944c8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://boyleheightsbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boyleheightsbeat.com/wp-json/wp/v2/posts/45146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boyleheightsbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boyleheightsbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://boyleheightsbeat.com/?p=45146' />
<link rel="alternate" type="application/json+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fconceptual-art-event-happening-at-hollenbeck-park%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boyleheightsbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboyleheightsbeat.com%2Fconceptual-art-event-happening-at-hollenbeck-park%25ef%25bf%25bc%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.8 stt:1,2;" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25650412-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://boyleheightsbeat.com"><link rel="alternate" href="https://boyleheightsbeat.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: Roboto }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">div .flex-viewport {
    max-height: 800px !important; }
    
    
.center {
    display: block;
    margin-left: auto;
    margin-right: auto;
    width: 50%;
}

p.orange-widget{
    background:#ff6a33;
    padding: 4px;
    color:white;
    font-size:16px;
    text-align:center;
    font-weight:bold;
}

.side-by-side-image {
    display: inline-block;
    margin-left: auto;
    margin-right: auto;
    height: 220px; 
    margin-top:0px;
    margin-bottom:0px;
    padding:0px;
}

#side-by-side-images{
    text-align:center;
}.entry-content a, .entry-content a:visited {color:#404040; }#cb-top-menu .cb-breaking-news ul li a { color:#404040; }body {color:#000000; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18; }}.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-15cf4a2071b4c1cbcf0062b752bdcc17","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-15cf4a2071b4c1cbcf0062b752bdcc17" async="async"></script><link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://boyleheightsbeat.com/wp-content/uploads/2016/08/cropped-sunburst_BHB-270x270.jpg" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-45146 single-format-standard cb-sticky-mm cb-mod-zoom cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default tribe-no-js page-template-boyle-heights-beat tribe-theme-valenti">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882"><a rel="tribe-events-adv-list-widget-8">Events List: Upcoming Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><div class="header-search">
<script>
  (function() {
    var cx = '009240976895500230116:13vr2964l0y';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://boyleheightsbeat.com">
                        <img  alt="Boyle Heights Beat logo"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg" alt="Boyle Heights Beat logo" ></noscript>
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16822"><a href="#">Topics</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16830"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">In Focus</a></li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="https://boyleheightsbeat.com/category/health/">Health /<br/> Environment</a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4500"><a href="https://boyleheightsbeat.com/category/art-and-culture/">Culture</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="https://boyleheightsbeat.com/category/safety/">Safety</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4506"><a href="https://boyleheightsbeat.com/category/business-and-development/">Business /<br/>Development</a></li>
	<li id="menu-item-23033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23033"><a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/">Youth Team Stories</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="https://boyleheightsbeat.com/category//community-feed/">Community Voices</a></li>
</ul></div></li>
<li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16829"><a href="https://boyleheightsbeat.com/events/">Community Events</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16832"><a href="https://boyleheightsbeat.com/events/community/">Add an Event</a></li>
	<li id="menu-item-16882" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-16882"><a rel="tribe-events-adv-list-widget-8">Events List: Upcoming Events</a></li>
	<li id="menu-item-16831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16831"><a href="https://boyleheightsbeat.com/events/">View all events</a></li>
</ul></div></li>
<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16828"><a title="get_involved" href="http://#">Get Involved</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-16856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16856"><a href="https://boyleheightsbeat.com/youth-reporter-application/">Youth Reporter Application</a></li>
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://boyleheightsbeat.com/contribute/">Contribute a Story</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16859"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001I2RsqMRJGm_Os94HkTxBTNPHEm2FeBU_LYdGlgKWZQj0horGdZahUFD-R71PAS61biDHSTYqcgPkz6Ig5qD123-9Mwy6lEMOCDg7UYW8NB4K9g1QoB4zi8KH3UqjYnVCYqZojV9LlZybxYcmvwlZtxHt548os77PNC-psLnkgB-0hBrF77SteA%3D%3D">Subscribe to Our Newsletter</a></li>
</ul></div></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-17134"><a href="https://boyleheightsbeat.com/about-us/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="https://boyleheightsbeat.com/youth-news-team-2017-2018/">Youth News Team</a></li>
	<li id="menu-item-16825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16825"><a href="https://boyleheightsbeat.com/our-funder/">Our Funders</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16824"><a href="https://boyleheightsbeat.com/contact-us/">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="https://boyleheightsbeat.com/how-to-support/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://boyleheightsbeat.com">
                        <img  alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg" data-src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile.jpg" alt=" logo" data-at2x="https://boyleheightsbeat.com/wp-content/uploads/2017/01/boyleheightsbeat-logo-small-mobile-retina.jpg"></noscript>
                    </a>
                </div>
            </div><ul class="cb-top-nav"><li id="menu-item-wpml-ls-3065-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-3065 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-3065-en"><a title="English" href="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/"><span class="wpml-ls-native" lang="en">English</span></a></li>
<li id="menu-item-16860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-16860"><a title="facebook" href="https://www.facebook.com/Boyle-Heights-Beat-216347485050035/"><i class='fa-3x fa fa-facebook-square '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-16861" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-16861"><a title="twitter" href="https://twitter.com/boyleheightsbt"><i class='fa-3x fa fa-twitter-square '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-16862" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-16862"><a title="youtube" href="https://www.youtube.com/user/boyleheightsbeat"><i class='fa-3x fa fa-youtube-square '></i><span class='fa-hidden'>YouTube</span></a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-17126"><a title="instagram" href="https://www.instagram.com/boyleheightsbt/"><i class='fa-3x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-09-09T16:26:05-07:00">
    <meta itemprop="dateModified" content="2022-09-09T17:22:13-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Boyle Heights Beat">
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2017/01/BoyleHeightsBeatLogoLG.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Conceptual art event happening at Hollenbeck Park￼">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time.jpg">
        <meta itemprop="width" content="1024">
        <meta itemprop="height" content="687">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-45146" class="clearfix post-45146 post type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture category-boyle-heights-in-focus tag-boyle-heights tag-hollenbeck-park">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400"   alt="" data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time-750x400.jpg" class="cb-fi-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="400" src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Gronll-Time-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></noscript><div class="cb-image-credit"><i class="fa fa-camera"></i>Courtesy of Court Space.</div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Conceptual art event happening at Hollenbeck Park￼</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://boyleheightsbeat.com/author/amejiasrentas/">Antonio Mejías-Rentas</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-09-09">September 9, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://boyleheightsbeat.com/category/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a>,  <a href="https://boyleheightsbeat.com/category/boyle-heights-in-focus/" title="View all posts in Boyle Heights In Focus">Boyle Heights In Focus</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 53</div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="at-above-post addthis_tool" data-url="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/"></div>
<p>An weeklong installation of conceptual art pieces by Norwegian sculptor Lina Viste Grønli opens Saturday afternoon at Hollenbeck Park in Boyle Heights.</p>



<p>The exhibition ‘Persistence of Time’ is being hosted by Court Space, a “curatorial project” by Ezequiel Olvera that “seeks to create a dialogue between public and private institutions through critically informed curation and art work.”</p>


<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Chm8NDqJxSa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Chm8NDqJxSa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Chm8NDqJxSa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Court Space (@court_space)</a></p>
</div>
</blockquote>
<p> <script async="" src="//www.instagram.com/embed.js"></script></p>



<p>According to a statement by the presenter, in her show Viste Grønli “playfully manifests a web of illogical allegories through sculptures resembling watches and clocks… What emerges is a skate park interpreted as a landscape, not unlike the unconscious and absurd semiotics of Dali’s <em>The Persistence of Memory</em>, yet one occurring in <em>real time</em>.”</p>



<p>Olvera, who curated the exhibition, says that he chose Hollenbeck Park because of his familiarity with the space. &#8220;I saw an architectural space unique to Boyle Heights resembling the ruins of a Mesoamerican Temple and a location which could exhibit sculptures that speak to time and impermanence,” Olvera explained.</p>



<p>The installation opens with a reception Saturday, from 5:30 to 9 pm, at the Hollenbeck Skate Park, <a href="https://www.google.com/maps/place/415+S+St+Louis+St,+Los+Angeles,+CA+90033/@34.0398932,-118.2172059,17z/data=!3m1!4b1!4m5!3m4!1s0x80c2c604b612ba75:0x554b877066fc579a!8m2!3d34.0398932!4d-118.2172059">415. South St. Louis St</a>. The exhibition will continue on view through Sept. 17, from noon to sundown. Appointments for viewing are suggested, by contacting <a href="/cdn-cgi/l/email-protection#5d34333b321d3e32282f29702e2d3c3e38733e3230"><span class="__cf_email__" data-cfemail="2b42454d446b48445e595f06585b4a484e05484446">[email&#160;protected]</span></a>.<br></p>



<p></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://boyleheightsbeat.com/conceptual-art-event-happening-at-hollenbeck-park%ef%bf%bc/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://boyleheightsbeat.com/tag/boyle-heights/" rel="tag">Boyle Heights</a><a href="https://boyleheightsbeat.com/tag/hollenbeck-park/" rel="tag">hollenbeck park</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://boyleheightsbeat.com/author/amejiasrentas/"><img data-del="avatar"   height='120' width='120' data-src="https://boyleheightsbeat.com/wp-content/uploads/2016/10/ANTONIO-MEJIAS-RENTAS-e1527664646512-125x125.jpeg" class="avatar pp-user-avatar avatar-120 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://boyleheightsbeat.com/wp-content/uploads/2016/10/ANTONIO-MEJIAS-RENTAS-e1527664646512-125x125.jpeg' class='avatar pp-user-avatar avatar-120 photo ' height='120' width='120'/></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://boyleheightsbeat.com/author/amejiasrentas/"><span class="fn">Antonio Mejías-Rentas</span></a></div></div><p class="cb-author-bio">Antonio Mejías-Rentas is a Senior Editor at Boyle Heights Beat, where he mentors teenage journalists, manages the organization’s website and covers local issues. A veteran bilingual journalist, he's a native of Ponce, Puerto Rico, and lives in Boyle Heights. He tweets @lataino.</p></div></div><h3 class="cb-block-title">Related Articles</h3><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/how-to-make-la-greener-one-tree-and-park-at-a-time/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-600x400.jpg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-360x240.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Main-Ramona-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/how-to-make-la-greener-one-tree-and-park-at-a-time/">How to make LA greener one tree (and park) at a time</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/vicente-fernandez-street-naming-to-take-place-on-mexican-independence-day%ef%bf%bc/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-600x400.jpg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-360x240.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-360x240.jpg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/01/Bailey-Street-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/vicente-fernandez-street-naming-to-take-place-on-mexican-independence-day%ef%bf%bc/">Vicente Fernández street naming to take place on Mexican Independence Day￼</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/parents-rally-at-boyle-heights-school-demand-a-better-lausd-response-to-climate-conditions/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-600x400.jpeg 600w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-360x240.jpeg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/schools-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/parents-rally-at-boyle-heights-school-demand-a-better-lausd-response-to-climate-conditions/">Parents rally at Boyle Heights school, demand a better LAUSD response to climate conditions</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://boyleheightsbeat.com/the-places-that-made-me/"><img width="360" height="240"   alt="" loading="lazy" data-srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-600x400.jpeg 600w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1.jpeg 1280w"  data-src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-360x240.jpeg" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-cb-360-240 size-cb-360-240 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-360x240.jpeg 360w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-300x200.jpeg 300w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-1024x683.jpeg 1024w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-768x512.jpeg 768w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-100x67.jpeg 100w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1-600x400.jpeg 600w, https://boyleheightsbeat.com/wp-content/uploads/2022/09/Hailey-Places-1-1.jpeg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://boyleheightsbeat.com/the-places-that-made-me/">The places that made me</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/conceptual-art-event-happening-at-hollenbeck-park%EF%BF%BC/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://boyleheightsbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='45146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90722dcb79" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="214"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


<div id="wpp-2" class="cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title">Most Popular Stories</h3>


<ul class="wpp-list">
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/man-shot-to-death-at-washington-blvd-motorhome/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44664-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/man-shot-to-death-at-washington-blvd-motorhome/" class="wpp-post-title" target="_self">Man shot to death at Washington Blvd. motorhome</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44576-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/2-years-probation-for-lapd-officer-charged-with-boyle-heights-beating/" class="wpp-post-title" target="_self">2 years probation for LAPD officer charged with Boyle Heights beating</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/free-groceries-diapers-rapid-tests-and-more-to-be-handed-out-thursday-in-east-la/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44543-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/free-groceries-diapers-rapid-tests-and-more-to-be-handed-out-thursday-in-east-la/" class="wpp-post-title" target="_self">Free groceries, diapers, rapid tests and more to be handed out Thursday in East LA</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/man-shot-and-wounded-during-carjacking-attempt-in-boyle-heights/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44688-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/man-shot-and-wounded-during-carjacking-attempt-in-boyle-heights/" class="wpp-post-title" target="_self">Man shot and wounded during carjacking attempt in Boyle Heights</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/early-morning-bar-fight-in-boyle-heights-leaves-6-wounded/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@3x.jpg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110.jpg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110.jpg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@1.5x.jpg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@2x.jpg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@2.5x.jpg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44794-featured-110x110@3x.jpg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/early-morning-bar-fight-in-boyle-heights-leaves-6-wounded/" class="wpp-post-title" target="_self">Shooting inside Boyle Heights bar leaves 6 wounded</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/la-virgen-de-guadalupe-powerful-throughout-generations/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110.jpeg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110.jpeg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44917-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/la-virgen-de-guadalupe-powerful-throughout-generations/" class="wpp-post-title" target="_self">La Virgen de Guadalupe: powerful throughout generations</a></li>
<li style="padding-bottom:6px;font-size:medium"><a href="https://boyleheightsbeat.com/making-a-case-for-nuestre-puente/" target="_self"><img  data-srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt=""  loading="lazy" data-src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110.jpeg" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110.jpeg" srcset="https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110.jpeg, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@1.5x.jpeg 1.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@2x.jpeg 2x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@2.5x.jpeg 2.5x, https://boyleheightsbeat.com/wp-content/uploads/wordpress-popular-posts/44439-featured-110x110@3x.jpeg 3x"  width="110" height="110" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a> <a href="https://boyleheightsbeat.com/making-a-case-for-nuestre-puente/" class="wpp-post-title" target="_self">Making a case for ‘Nuestre Puente’</a></li>

</ul>

</div>

</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="custom_html-4" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="textwidget custom-html-widget"><ul>	
<li><a href="/pick-up-a-newspaper-here">Pick Up a Newspaper</a></li></ul></div></div><div id="text-40" class="cb-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30326 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="30326" data-name="Subscribe to our email" ><div class="mc4wp-form-fields">    <div class="email-subscribe-form-group">
<p class="widget-subheading">
  Sign Up For Our Emails
</p>
<p>
	<label class="subscribe-form-label">Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required class="subscribe-form-textinput"/>
</label>
</p>

<p>
	<input type="submit" value="Sign up" class="subscribe-submit"/>
</p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662774050" /><input type="hidden" name="_mc4wp_form_id" value="30326" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="custom_html-5" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Support Us</span></h3><div class="textwidget custom-html-widget"><p style="color:#cccccc">Your tax-deductible contributions help support youth journalism in the Boyle Heights community. <b><a href="/how-to-support">Donate Online</a></b></p></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-35" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get Involved</span></h3>			<div class="textwidget"><ul>
<li><a href="/youth-reporter-application">Apply to Join the Youth Team</a></li>
<li><a href="/contribute">Become an Adult Contributor</a></li>
<li><a href="/contribute">Share Your Story</a></li>
<li><a href="/events/community/add">Add a Community Event</a></li>
</ul>
</div>
		</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Us</span></h3>			<div class="textwidget"><ul>
<li><a href="/about-us">Who We Are</a></li>
<li><a href="/youth-news-team-2017-2018">Youth Team</a></li>
<li><a href="/our-funder">Our Funders</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright © 2020 Boyle Heights Beat. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f02a0ad875","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/boyleheightsbeat.com\/wp-admin\/admin-ajax.php","cbPostID":"45146","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://boyleheightsbeat.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4' id='cb-js-js'></script>
<script defer type='text/javascript' src='https://boyleheightsbeat.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659387756' id='akismet-frontend-js'></script>
<script type='text/javascript' defer src='https://boyleheightsbeat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.8' id='mc4wp-forms-api-js'></script>

	</body>

</html> <!-- The End. what a ride! -->